Ran out of ideas so figured I’d give this forum a try. Last night I tried to use the contour voice activation remote control to pull up Apple TV app  on my tv. The apple logo appeared like normal and then just went to a black screen and that’s all it’s been doing since.  I’ve tried numerous attempts to solve this issue . Unplugging cord from box , unplugging tv power cord , getting cox to send a signal to box , getting 2 new contour boxes and 2 new remote controls , called apple customer support, called Samsung customer support, checked for updates with app and tv, deleted app and reinstalled and the last step was speaking to a cox tier 2 specialist. She mentioned to me that she was creating a ticket and it could be something on their backend . The funny part about all this is that the Apple TV app works using another contour voice activation remote  control  on my tv downstairs . Do not understand it at all .

Any thoughts or ideas would be appreciated.

thank you 

No Data
  • I've had the dreaded Black Screen of Death with the Apple TV+ app on my Contour box for a month or more now.  I've been through about 4 hours of tech support chats, had a new box sent, reset and refreshed I don't know how many times.  All Level 1 support seems to do is try to sell me a $100 technician to reinstall services with no option to not pay it.  I've been with Cox for over 20 years and currently pay better than $300/month.  I wonder what the Loyalty Department will think once I get off of hold.

    If anyone has a solution - I'm looking at YOU Cox - please present it!