Can’t Access E-Mail using Outlook or MacMail (Error Code 3170)

Can’t Access E-Mail using Outlook or Mac Mail (Error Code 3170)

Starting on 10/2/19, I’ve started getting the following error message: “Outlook cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.”  I made no changes to my Outlook e-mail client; this just started happening out of the blue.  Then as a test, I attempted to download my e-mail via Mac Mail.  This also failed to connect, just got a spinning wheel that forced me to use a “force-quit” to get out of the Mail app.

I updated my Cox password and also tried resetting the modem.  It should be noted that I’m able to access my Web Mail via Cox’s main website; no problems there.

Because I cannot access my e-mail using two separate e-mail clients, I strongly believe that the problem is with Cox.  My system details:

Outlook for Mac 2011 (14.7.2)
Mac Mini running Sierra 10.12.6
 
Although I’d made no changes to either e-mail client, I reviewed the Port settings for both servers (993 and 465) to make sure they were correct.  The “Use SSL to connect (recommended)” check boxes are checked for both Incoming and Outgoing.  For Authentication I have “Use Incoming Server Info” applied (I also tried “User Name and Password” to no effect).

I’ve had issues with my Cox e-mail several times in the past, so I’m quite familiar with how to set up my e-mail clients with the correct information.  I would greatly appreciate any and all assistance, advice, help!  Thanking in advance...









Parents
No Data
Reply
  • I've had the exact same issue since Wednesday 10/9.  Spent over an hour on cox tech support and to no avail, still can't send/receive email on Outlook (2011) on my mac desktop.  Lots of basic questions suspecting my need, which it's not.  Wanted to sell me tech support contract.  Going nuts.

    "Outlook can't find the server.  Verify the server information is entered correctly in the Account Setting, and that your DNS settings in the Network pane of System Preferences are correct."

    I have not changed anything in this regard for years!

    Please advise and help.

Children