starting to feel like cox stinks

on week 4 of same old mess & it is now a daily occurrence.. ps: to be told that there are no outages, equipment looks fine ** when you can't turn on the TV and watch morning news. NOTHING in the house has changed..

long time cox customer but lately it stinks..

WEEK ONE: started having random outages - both contour and internet.. "service tech" on the phone worked with us, got it working, then 2 days later the same thing . "service tech" on phone sold us the upgrade to panoramic wifi and new modem/router - saying our personally owned modem/router was the problem ($25+ a month more) 

WEEK 2: router arrived, installed and then 2 days later woke to the same problem.. the internet seem to reset itself but the contour box Froze. Wouldn't recognize the control.. screen telling us to get the remote closer to the box..etc.. Following on line advice, unplugged contour box.. took over 30 minutes but it reset and we could move forward. BUT it deleted the DVR recordings from the night before.

This routine became the daily norm. I am an expert at pairing and unpairing the remote, refreshing, restarting box.. 

WEEK 3:  This morning, happened again only this time it took over an hour to reset.. was on the chat-line with a tech for almost 2 hours. They logged into our account a managed to reset the system.  Happened the next morning. Appointment set for Tech visit to house. While waiting for the Tech, the mess continued. days later, Tech came, twiddled with the wires, refreshed box, scratched his head.. Reported that the Main Junction box in the common area is severely damaged, Replaces our crimped cable & put in a work order. 

The next day - it happen again - was told the contour box must be bad - so drove across town to get another.. got it set up - worked... until the next morning. Appointment set for another tech. next available -- next week - as it wasn't deemed an emergency

WEEK 3: AGAIN.. At this point nothing we do or the phone Tech fixes it.. we start watching YouTube shows on the TV.. Confirmed with Live Tech on phone, the main junction box has been fixed... confirmed and sent pictures showing their "line service techs" LIED.  At this point, I'm pissed off angry crying on phone. We are still 2 days away from the service visit.. Lady on phone sets a "set up" appointment for the next day.  Tech comes, pushes a few buttons on the remote and is able to activate the box.. He still has NO IDEA why this is a daily thing.. Gives me a "secret code to bypass the pairing unpairing fails.

WEEK 3- Part 2.. Next tech visit.. the only schedule last week.. we are back to watching YouTube.. Guy comes in with actual equipment.. takes readings from the Main Junction box - still damaged, into the house, to the TV and box. Replaces the box outside on our house, replaces the splitter, runs new cable from new box to inside house.  Refresh -- still won't activate.. used "secret code", gets everything working.. refreshes box doesn't work.. uses secret code again .. out on phone with another tech when it finally comes up.. He leaves us extra remotes, and implies that the outages and signal loss may be due to a damaged line in the ground from the damaged junction box. 

WEEK 4: AGAIN - first thing in the morning - gone again.. use code given us by the tech and get Contour box re-reactivate, but DVR is empty again.  Next morning -- SAME THING.. As it is Sunday - will be on the phone first thing in the morning AGAIN... 

Ready to pull everything out and go with Verizon.. brand new modem/router, brand new contour box, brand new splitter, brand new box on the wall outside.. SAME SH1TTY PROBLEM.