Forum Discussion

JessMac42's avatar
New Contributor II

Cox is throttling connection speeds for specific services.

I pay for 300 down service, and for the past month or so, it barely reaches over 100 Mbps, which is fine, everyone is home and eating up bandwidth, and 100 Mbps is more than enough for most things anyways; just hope it's not long term. I have been noticing though that specific things will literally kill the internet in the entire household, as if I can only do one thing at a time, or no one else can even do simple things like check their email. So I ran some tests. Keep in mind, in the last three months, I have used roughly half of my data cap each month, so I'm not a "power user" per se, and I haven't gotten an email from Cox complaining about my use.

I ran speed tests about three times for each test and averaged it. I also ran the baseline (no usage in the entire household) after each test to make sure I was back to my "typical" speeds. In some cases I couldn't even run the tests, but maybe once, but here was my results (I'm not including upload as that speed was consistent through all my tests:

No usage: 92 Mbps down on average

Steam @8 Mbps: 65 Mbps down on average

Steam @12 Mbps: 39 Mbps down on average

Steam @16 Mbps: 52 Mbps down on average - This was the only successful result out of many attempts (six total attempts, all but one timing out), browsing the web at this time was EXTREMELY spotty. Steam was successfully downloading at the speed I set it to download at though. 

Steam @80 Mbps: No results - Steam fluctuated between 40 and 80 Mbps (at one point hitting 98 Mbps briefly and going as low as 25 Mbps briefly), but the internet was completely useless for the whole household during this time. Since I average around 100 Mbps the last few weeks, I would probably expect this, since I was using up pretty much all of my bandwidth at this time. 

YouTube @720p: 92 Mbps down - YouTube was recommending this quality based on my connection

YouTube @1080p: 86 Mbps down

YouTube @1440p: 86 Mbps down - Video played without issue, but the internet was very spotty. This was the only successful attempt out of four attempts. 

YouTube @4k: No result - Results similar to Steam at 16 and 80 Mbps - internet was useless during this time, but the video played without issue. 

So, as a gamer, I use Steam a lot. What's nice is that while downloading a game, I can specify the speed and monitor it (I was downloading Horizon Zero Dawn). As you can see, simply using 8 Mbps had an average of an almost 30 Mbps drop in speed! Using Steam at 12 Mbps, almost a 60 Mbps drop in speed!. Using Steam at 16 Mbps, out of six attempts, all but one timed out and I got 52 Mbps, otherwise the internet was completely useless in the rest of the house hold. Using Steam at 80 Mbps (almost all my bandwidth) there was literally no access to anything on any device connected to the network. Here's the thing though, at 8, 12, 16, and 80 Mbps - Steam was downloading at these speeds without hiccup. So, at 16 Mbps, I was downloading a game at the full 16 Mbps, but the rest of the household was dead in the water and it would return to my baseline average when I pause the download. This tells me it's not a general issue of spotty or slow service.

YouTube had similar results. YouTube was recommending 720p based on my connection, which uses very little bandwidth and the results here showed that. 1080p, while no major loss in speeds, YouTube was definitely not playing the video at 1080p, but it was close (and may have just been the video). YouTube at 1440p on the other hand, the video looked good, played without buffering, but I was only able to get one test out of multiple attempts, which did hit 86 Mbps, but the rest of the home was also dead in the water in terms of connection. YouTube at 4k, again, like Steam at 80 Mbps, it was playing the video fine, not buffering, but otherwise the internet was complete useless for the rest of the household. 

I ran a test with Netflix and had no issues. I assume this is because Netflix pay ISPs so they can get priority, so I assume this is why there isn't any throttling issues there.

I did a second series of tests using a VPN. Using a VPN, my connection is encrypted, so Cox cannot see what service I specifically connecting to. Typically VPNs are going to be slower, but I pay for a good VPN service, so my speeds are pretty good with it. Dramatic differences.

No usage: 89 Mbps down on average

Steam @8 Mbps: 84 Mbps down on average

Steam @12 Mbps: 78 Mbps down on average

Steam @16 Mbps: 77 Mbps down on average 

Steam @80 Mbps: 22 Mbps down on average

YouTube @720p: 89 Mbps down on average

YouTube @1080p: 87 Mbps down on average

YouTube @1440p: 87 Mbps down on average - YouTube was recommending this quality based on my connection

YouTube @4k: 80 Mbps down 

The drops were marginal running Steam at 8, 12, and 16 Mbps and even running it at 80 Mbps, I was getting a constant and stable connection, and the rest of the household didn't come to a full stop. YouTube was recommending a 1440p quality automatically, not 720p and as you can see. Even with a 4k video, I was experiencing a marginal drop in download speed.

My suspicions is that Cox is basically saying "If you want to use this high bandwidth service, you need to trade off the rest of your bandwidth" basically forcing you to only really do one thing at a time. This is an issue, with everyone home during COVID, for me to successfully work at home, I basically have to tell everyone to not use the internet, because if the wife decides to watch a YouTube video, it makes work difficult. I'm forced to use my VPN so Cox doesn't know where I'm connecting to and won't throttle my speeds. 

There was a series of news articles of a power user in my area that was being throttled back in June. I have contacted all of those journalists with this information. Trying to get a hold of Cox has been difficult since COVID and it appears they did away with the web chat (which is easier for me during working hours). 

7 Replies

  • ChrisL's avatar
    Former Moderator
    The results you're getting would make sense if you have a 10/100 Ethernet somewhere in your LAN or you're using a Gigabit Ethernet that is failing back to 100Mbps mode. I'd suggest checking all Ethernet connections to see what link speeds they're actually achieving as opposed to what they're supposed to be capable of. The modem you're using is also not suitable for your subscribed level of speed. I would considering looking into upgrading the modem itself if you haven't done so already.

    • JessMac42's avatar
      New Contributor II

      The modem is actually compatible for Gigabit, I just don't pay for the service, just the 300/30 service.. My desktop is the only device actually wired into the modem via CAT6, but assuming faulty hardware (KISS troubleshooting) I verified both my LAN device and modem are operating without issue and all the ports on the modem are working. With that being said, I did do tests with my laptop over the WiFi and the results were similar, although the speeds were different, which is to be expected when comparing WiFi to CAT6 speeds. Prior to COVID, my speeds were consistently close to 300 down nearly all the time (maybe 200-ish during peak times) and there has been zero hardware or configuration changes. It's only within the past two months that issues have started. Again, I realize with everyone home, the nodes are going to be experiencing more bandwidth usage, so speed may not be completely optimal. To be honest, this would all be fine if Cox was more honest about it. Especially if there was a disclaimer that temporarily high bandwidth services will have reduced functionality during this time. Thank God I pay for VPN...

      EDIT: I see you're a Cox employee, so that's why you can see my modem, I assume. The DOCSIS 3.0 AC1900, is more than capable of a 300 down plan. If anything my modem is overkill for what I actually use it for. In checking the configuration, it appears it's configured currently for up to 1,300 Mbps at this moment. My LAN device is also configured to up to gigabit speeds as well. 

      EDIT #2: One thing I forget to mention, with my baseline test, the two cellphones in the house were removed from the WiFi and the computers connected to the internet were passively using around 20 to 40 Kbps (which we're talking a fraction of a fraction of 1 Mbps), but not actively downloading, browsing, or streaming media. So, for all intents and purposes, my baseline was based on almost the absolute minimal internet traffic and during my test, it was my desktop (figured it would be the best for getting the most consistent speeds being the only wired device), that was the only device actively using the services I described above. 

  • @JessMac42, ChrisL is correct. The modem you are currently using is only rated for 150 down and has only 8 downstream channels. You will want a modem that has at least 16 downstream channels to receive the higher speeds consistently. You can find our approved modem list here: -Allan, Cox Support Forums Moderator
    • pkendo's avatar
      New Contributor II

      I have a CM 1100 DOCSIS 3.1 it’s not 9 months old. I have 6 neighbors with internet issues. This whole forum has people who are upset with current speeds! We LOVE Your service up until this week! Why can’t Cox be honest and say either  1) We know there’s a problem and we don’t know what’s going on. 2) We hear you and we will send out people to check our lines. Either way, we are saying there’s a problem, we are saying we LOVE COX; but there’s a speed issue right now. It’s NOT everyone’s modems! Unless an electrical pulse was sent and shorted out the entire western seaboard? So please send this up the chain of command and have someone figure out how, ALL OF A SUDDEN; happy customers have started shouting from the rooftops! PLEASE!

    • JessMac42's avatar
      New Contributor II

      This doesn't make sense. I have had the Netgear C6300BD for quite a while now (maybe a year or so) and was consistently getting 300 down prior to the issues I have experienced in the last two months. Why would that all of the sudden change two months ago? Netgear's own datasheet on the 8x4 is that it supports up to 340 Mbps. The only way this makes sense is that you are limiting 3.0 devices to force an upgrade to 3.1? 

      • Dave9's avatar
        Contributor III

        Cox is right in this case. For various reasons you never want to run a DOCSIS modem at more than about 50% of its maximum speed. So an 8x4 modem with an an absolute maximum of 340 Mbps is realistically good for up to 170 Mbps download speed. Maybe that modem slipped through the cracks before but you really do want at least a 16 channel modem for 300 Mbps download. Keeping up with the latest modem technology is always a good idea. Where the problem arises is when the support tech tries to blame a brand new top of the line modem for Cox network issues.