Forum Discussion

melillow's avatar
New Contributor
5 years ago

Constant packet loss after upgrading plan. What happened here?

Hello. We recently upgraded our plan last week and ever since then, we've had constant packet losses and disconnects. Before the upgrade, everything was fine. During the upgrade process, the internet went offline for a while. When it came back is when we started having issues. I don't know if firmware was pushed to our modem or what changes were made but it killed our service.

Now, I'm completely unable to stream to Twitch (or any streaming service,I've tried others too), apps like Netflix/Disney buffer or time out, random disconnects that affect all devices regardless of what anyone is doing. It'll happen during peak hours and off hours (like 1am). We were supposed to be getting 1GB download speeds with the upgrade but would cap at 200-300 on testing sites including COX, the upload speed varies from normal to nonexistent.

Customer Service noticed this issue when we called and, like others here, said it was the modem. This modem is only a few months old and was working fine until the upgrade. We did the usual CS procotols and after the call ended, we did our own tests. We're at a loss here and cannot use the internet properly anymore. I personally rely on Twitch for my work at home as I'm disabled and cannot hold a 9-5 job. Now, I cannot use Twitch at all. I really need help to resolve this issue as I don't know what else to do. 

Any help would be greatly appreciated. Thank you.

6 Replies

  • Chris_H_'s avatar
    New Contributor II

    Unfortunately Cox is not going to do anything for you. I've been with cox since Feb of last year when I moved to Vegas. And its been a continued battle ever since. I too work from home as a streamer and rely heavily on upload. Im currently fighting for them to come back out and adjust let rx levels at the node.  Just back in December they installed a new node and all my problems came back after having one month with barely any issues. After trying to convince Jon (a field tech) in December that the node was the issue based on monitoring my modems power and snr, my rx had spiked up and my tx dropped. He finally came out after the new year to check it. He then pulled up to my front door (since the node is literally at the end of the block) and said to me "Chris, you were right." He said the node was out of spec and the rx was way too "hot". And I knew that the high rx (downstream) power and signal was negatively effecting the upstream. He said adjusted it and brought the rx down into spec. I was able to verify that through my modem. Later that night I was able to live stream without issue. Unfortunately, it only lasted a night. The rx had spiked up again. My snr went from 39 to 47. Now usually a higher snr the better but not when its having a negative impact on my upstream (tx). Jon came out for a second time in January to adjust the node and amplifier. However it was short lived again. So now Im fighting to get someone back out here but its like no one's listening. Jon, and another guy named Alan who reached out to me won't return my calls or texts. Anyway, good luck.

    • Tierdisogni's avatar
      New Contributor II

      Glad I'm not the only one in the Vegas area having this problem. Issues for years now with their gigablast service, pretty similar to everything you've described.

      • KevinM2's avatar
        Former Moderator
        @Tierdisogni, we are not seeing any packet loss on your modem at this time, and your signal levels look quite healthy. It is not uncommon for certain VPNs to improve latency, and this is because VPN packets tend to take a more direct route in comparison with normal ISP packets. In order to determine if the issue is with our network, we would need to review hard-wired traceroutes. If the latency and/or packet loss is occurring off of the Cox network, then there isn't anything we can do to help. You would need to contact the video game developer. In reference to speed tests, there are many factors that can impact results. This is a helpful article that discusses speed test results in greater detail:

        For additional support, please reach out to us on Twitter at @CoxHelp, visit us on Facebook, or at -Kevin M. Cox Support Forum Moderator
  • JonathanJ's avatar
    Former Moderator

    Are you hardwired directly to the modem or router? If hardwire to a router please bypass it and hardwired directly to the modem to see if that makes a difference.

    Jonathan J
    Cox Moderator
    • melillow's avatar
      New Contributor

      We tried this with customer service and on our own. The problem is still there when hardwired. We even factory reset the modem and set it up again. The problem is the same. There's nothing wrong with our computers either. Everything was the same as last week. Only change was the upgrade to our service or some other change we're unaware of.

      CS gave us no real solution other than "it's your modem" but I don't see how it is my modem or what the actual problem is that needs to be fixed.

      • ChrisL's avatar
        Former Moderator
        Do you have any trace route or pinplotter data showing loss so that we may investigate further?