Forum Discussion

Doogle's avatar
Doogle
New Contributor
2 years ago

Wired internet requires constant "Refresh" to stay online.

I'm disgusted and ready to move away from Cox because I constantly need to click "Refresh" to stay online. I'm wired but my wife uses wifi. She doesn't seem to have the problem. Sometimes I restart my browser and it comes back up. Sometimes I need to restart my computer and it comes back up. And I'm sure it may be my laptop connection. But nothing tells me what the issue is. I have an Iogear adapter with a USB-C connection. I wish the connection was an Ethernet cable, because they don't have this USB-C connection type perfected yet. I've had to replace many adapters and cables on other laptops. My guess is that Cox cuts the connection if there is inactivity for random amounts of time. Many times it doesn't tell me to refresh-it just goes dead.

2 Replies

  • CurtB's avatar
    CurtB
    Valued Contributor III

    You can change the NIC Power Management setting and retain the ability to enter sleep mode.

    When I replaced my NIC and driver, power save was enabled. by default.  I unchecked the box.

    When this setting is unchecked (disabled), Windows shutdown or sleep completely halts the device and on resume reinitializes it.  When the computer reboots or comes out of sleep mode, a new lease is obtained, but it should have the same IP address.

    Note: The Power Management tab may not be available for all network adapters (NIC).

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Check your power settings.  Your NIC may be configured to save power.