Forum Discussion

nickbob's avatar
nickbob
New Contributor II
3 months ago

Why can't I port forward?

I have the PW7 Panoramic Gateway. I used to have PW6, and port forwarded with no issue, but then the router stopped working, so I had to get a replacement. Now, I just want to forward a single port - a very simple task and basic feature of any router. When I was first searching on where to find this option, I found a site that suggested going to https://wifi.cox.com/. But all this tells me to do is download the Cox WiFi app.

Instead, I decided to try going to the settings in my browser, at 192.169.0.1. I can access the settings just fine, but when I click through to port forward, it tells me to download the Cox WiFi app. Fine, that's annoying, but I can do that.

When I go to the app, I click wifi > view wifi equipment > advanced settings > port forwarding. Then it says "Something unexpected happened. Try again or come back later." I cannot get this message to go away. I have "tried again later" for the past two weeks. I have uninstalled and reinstalled four times. Nothing will get this page to load. Everything else on the app loads correctly, but not this one single page.

I did customer live chat, and the person there, in the most robotic way possible, said port forwarding is not possible. That's simply ridiculous.

So I went to complain on Twitter, and the Cox Twitter account told me to DM them. They said I CAN port forward, but for that support I needed to pay $10/month for "complete care" - no, absolutely not, I am not paying $10 to get someone else to tell me that I can't do something anymore.

So then, I called the support line directly, and got to tier 2 support. They sympathized with me and said they have the same model Panoramic Gateway, and they were able to port forward just fine. It was the weekend so she put in a ticket and said it would be a few days before I heard back.

Today (5 days later) I called because I hadn't heard anything back yet. The new tier 2 person was equally helpful and sympathetic, but they said the resolution on the ticket I had submitted was to tell me to go the website to access my router settings. Which, if you recall from above, tells me to go to the app. Which does not work. They said this is called a "do loop". They said they can't do much else for me, said it sounds like an issue with the app so the best they could offer was for me to wait for the app to update.

Googling this issue has lead me to threads similar to this for years now. So I am not hopeful for any quick resolution here. I am aware I can buy my own modem/router and forward my ports myself, however, the "plan" I'm currently on gives me this Panoramic Gateway for free, so I do not want to buy $100+ worth of equipment for access to a basic feature.

So in conclusion: can someone please answer me this very simple question, speaking as a human person and not giving me another canned response:

Is port forwarding actually still an option on Panoramic Gateways, and if so, why am I not able to? (If it's no longer an option - WHY NOT?)

 

15 Replies

  • nickbob's avatar
    nickbob
    New Contributor II

    I kept getting an error "you have exceeded the allowed number of posts" or something, for some reason?? Hoping this posts correctly.

    Update, I was trying the app on my Android device, and it didn't work. I thought I should try my wife's iPhone, and... It still doesn't work.

    Can someone please provide me insight here? I'm at my wit's end. This is what the error looks like when I click on "port forwarding."

  • nickbob's avatar
    nickbob
    New Contributor II

    Is there really no one that has any idea? I'm seriously considering switching back to At&t over this, I've been given such the run-around for such a simple thing.

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      try uninstalling the app. then reboot the modem, and then re-install app. Ensure you are logging into the app with the primary Cox ID and pwd. If that doesn't work, you may need to have to call in and speak to someone in CAG, and ask them to "Reprovision the modem". Sometimes when the provisioning is confused, especially after upgrading pano modems, the app doesn't recognize the modem and gets hung up. If after removing the app, rebooting the modem, and re-installing the app, you still cannot get in, then reprovisioning usually does the trick. 

      • nickbob's avatar
        nickbob
        New Contributor II

        I've tried rebooting and reinstalling the app multiple times, but I tried again and it didn't work either. I called, had the modem reprovisioned, and that also doesn't work. I even reinstalled and rebooted for good measure, and still nothing.

        As far as I can tell, every other option on the app is working fine. It's just port forwarding. It worries me that 50% of the time the answer seems to be "you can't do it anymore" and I'm just wasting my time.