Forum Discussion

Jags's avatar
Jags
New Contributor II
5 years ago

Smart devices are not connecting to panoramic WiFi

It's been a month now since i upgraded to the gigablast plan and panoramic WiFi router. Ever since i did that most of my smart devices are failing to connect. Google nest thermostat, tuya smart bulbs, etekcity smart plugs.

I tried to reset the bulbs and connect to the 2.4ghz network SSID but it tries for few minutes and fails.

Nest support says the ping is very high (3000+),the so  device shows offline. Have reset to factory defaults 5 times with help from their tech support but no luck. Just to test, i connected to my neighbor's WiFi (with his permission) and it worked immediately. After it worked, i switched the connection to my WiFi network and it went back to showing offline now.

Speed test doesn't work as well (ookla) even through cox app. Only Google's works.

Anyone else facing these issues? Any solution?

P.S. All smart devices were working fine with my previous Netgear router. Stopped working only after panoramic WiFi router was setup.

30 Replies

Replies have been turned off for this discussion
  • Bruce's avatar
    Bruce
    Honored Contributor III

    For starters, I wouldn't rent equipment from Cox.  I'm sure somebody could resolve this but why not purchase your own...more compatible...equipment?

    • Jags's avatar
      Jags
      New Contributor II

      Thank you. But this did not help.

  • Hello. Are you currently able to access the internet with any device in the home? -Allan, Cox Support Forums Moderator.
    • Bruce's avatar
      Bruce
      Honored Contributor III

      OP wrote a successful speed test.

    • Jags's avatar
      Jags
      New Contributor II

      Yes. Laptop, mobile are all working. Tried turning advanced security option off as well. No luck.

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Does your router assign IP addresses to your smarts?  You may have to view your router logs or some type of network view.

    • Jags's avatar
      Jags
      New Contributor II

      Yes it does assign ip to each smarts

      • Bruce's avatar
        Bruce
        Honored Contributor III

        So the devices are on your home network but your app(s) can't access the devices to determine their statues?

  • mkampe14's avatar
    mkampe14
    New Contributor

    Hello,

    I'm glad I am not the only one experiencing this problem with the new router. The WiFi is working on my iPhone and laptop fine, but my Vizio TV cannot connect to WiFi. My network isn't even listed as an option to connect on the TV. I tried calling Cox tech support, but they told me it is a TV issue. It worked fine with the old router, so I don't think it is a problem with the TV. Any input or help from Cox would be appreciated. **I did a factory reset on the TV, no luck. I have reset the modem multiple times with no luck either.**

    Thanks, Mara

    • Bruce's avatar
      Bruce
      Honored Contributor III

      What make/model of Vizio TV?

    • bearone2's avatar
      bearone2
      Contributor III

      fwiw, message on samsung tv, "no wi-fi, unable to connect to samsing for update".

      i had to use the tv remote for change to wi-fi.

    • MaryF's avatar
      MaryF
      Former Moderator
      Hi Mkampe14,

      Are the two devices that are connected to the WiFi connected to the 5Ghz wifi network or 2.4Ghz WiFi network? If connected to the 5Ghz wifi network, it's possible that your TV may not be 5GHz compatible which could be why you're not seeing your wifi name on the list. We recommend you check your Wifi settings and ensure that the 2.4Ghz network is enabled.

      Mary
      Cox Support Forums Moderator
  • Jags's avatar
    Jags
    New Contributor II

    Where do I go from here now? Phone lines to Cox support are busy. Chat assistant Oliver is of not much help. Forums was my hope but no luck. Can anyone from Cox support help?

    • LisaH's avatar
      LisaH
      Moderator
      Hi Jags. Did you set up new network names(SSID) and passwords on the router or did you use the same one? If you used the same 2.4g network name (SSID) and password as you used on the previous router, please change both the network name (SSID) and the network password to something totally new and then connect all of your devices to this new network. If this doesn't work, factory reset the gateway and then try to connect before you personalize it. To reset it back to factory default, press and hold the little button the back top of the gateway with a toothpick or paperclip for at least 30 seconds. If you further help, please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started. - Lisa, Cox Support Forums Moderator
      • Jags's avatar
        Jags
        New Contributor II

        I setup a new SSID. Will try to factory reset and email if that's not helpful. Thank you Lisa

  • I'm running into same issue with Playstation and Roku TV connecting to the extender pods. Laptops and smartphones are generally ok.

    • JonathanJ's avatar
      JonathanJ
      Former Moderator
      @Jschweitz0202

      How far away are the Playstation and Roku from the panoramic modem? The wifi pods only pick up devices that are in the dead zone.


      Jonathan J
      Cox Moderator
  • hero's avatar
    hero
    New Contributor II

    I had the same for my smart devices - was told the IP keeps flipping to best server so the smart appliances would just drop or hand (come in & out). I dumped the panoramic and just upgraded my old.

  • TJS702's avatar
    TJS702
    New Contributor

    Anyone get a resolution on this? I have 2 WiFi outlets inside my walls. I know the signal is good. Cox router seems to be blocking the outlet’s communication, or rather the ability of the outlets’ app to talk to the outlets’ and random disconnects. panoramic WiFi app says signal is weak, but then shows network activity on the panoramic app. These devices worked perfectly before the Cox WiFi, but had to replace router because the rest of the houses WiFi suffered