Forum Discussion

NolaSaints225's avatar
New Contributor

Modem will not connect to new router. Locked into only old router now.

HI this new router, Linksys AX1800, will not connect directly to my Cox cable modem anymore. (Out from modem to internet port on router). Using a Cisco DPC3010 modem. It worked great for 2 days but then it just stopped overnight sometime. I rebooted and factory reset both the modem and router many times and tried with different cables. I called Cox and they said it is not a modem hardware problem and they are showing strong signals on their end after a reset and signal refresh. I can direct connect the modem into a pc and it works. I am on it now by connecting through an old Linksys E1500 LAN port that connected immediately with no problem. What could be causing this not being able to direct connect modem to router?

I did try to to clone MAC address and still nothing. It's like the modem will only work on this old router now. I refuse to buy a modem and router all in one because many of my friends have had nothing but problems with them. 

No RepliesBe the first to reply