Can't turn off Call Waiting

I can't turn off the Call Waiting Service on my Cox Voice line.  The Settings switch shows that the service is turned off, but the service is on and cannot be turned off.  Whenever I toggle the switch I get a message that this can't be completed at this time, please try again later.  I have rebooted my Panoramic router and the fiber optical interface but nothing changes.  We also tried using the * codes to turn the service on or off, but I get a message that those options are no longer available with my service.

I have spoken with Cox level 2 support and they duplicated the issue using my account, but I have not ever heard from them again or seen any resolution.  

We get a lot of junk calls and would prefer not to be bothered by the beep whenever one comes in when we are on the phone.  Any suggestions would be appreciated.

  • ::edit:: I would call Cox(or whatever you did last time) back and ask for status of your tier 2 ticket.

  • There has been a glitch with the Call Waiting option in our accounts for years.  When I first downloaded my Call History, I noticed Call Waiting was enabled...so I disabled it.  The next time I downloaded, Call Waiting was enabled again.  I sent an email to Cox for not only the glitch but why I even had Call Waiting on my account.  Blah, blah, blah...Cox fixed nothing.

    I don't know what re-enables the option or even how long it takes to become re-enabled.  Because Call Waiting is a nuisance for you, the only thing I can figure is if Cox can re-provision your phone service with Call Waiting disabled.  I think Call Waiting is part of their Features Pak (telephone), so I don't know if re-provisioning would be too granular for Cox to specificually disable.  Worth a shot.

    Send an email to cox.help@cox.com with the following:
     - Full Name
     - Complete Address
     - URL of This Post