This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SB8200 lost upstream bonded channels - power too low

For about one year now, I've had an Arris SB8200 cablemodem and Cox 300Mbps Internet tier, and this has worked esssentially flawlessly in that time. I've had Cox Internet even longer with very few issues - until about two days ago. 

I noticed decreased download speeds, and when I logged into my account, I was notified that an "issue" in my area was detected, and I assumed my speed issue would be resolved when the issue was solved. About two hours later, the issue was clear, but my Internet speeds were still decidedly abnormal. I then noticed that the middle-two lights on the front panel of the cablemodem indicated the *downstream* connection was  DOCSIS 3.1 (bonded downstream), colored blue, but the *upstream* light was now *green*, indicating only DOCSIS 3.0. This is a change from the previous behavior in which both up and down lights were bonded (blue).

That was two days ago. The problem has persisted, across multiple reboots of my cablemodem, and reboots of the firewall appliance that receives the Ethernet out from the cablemodem. I contacted Cox and they said the signal looked clear, but they agreed that my struggle to reach 200Mbps (usually topping out around 170-190) is not consistent with the 300Mbps service tier. They went so far as to re-provision the modem, all to no avail. 

I took a look at my cablemodem serivce page, and it shows that the upstream channels hover between 39.0 and 42 dBmV. I found that Arris states the required upstream signal must be between 45-55 dBmV.  

A bit of Googling has revealed a bit of warfare normally has to be undertaken to get Cox to increase power to the upstream channels, which is precisely what the Arris tech support rep told me when I reached out to them for assistance (cablemodem is only one year old and under warranty). He flatly stated the ISP must increase channel strength. Excerpt of my upstream channel status listed below:

1 1 Locked SC-QAM Upstream 17400000 Hz 6400000 Hz 42.0 dBmV
2 2 Locked SC-QAM Upstream 23900000 Hz 6400000 Hz 42.0 dBmV
3 3 Locked SC-QAM Upstream 30300000 Hz 6400000 Hz 41.0 dBmV
4 4 Locked SC-QAM Upstream 36700000 Hz 6400000 Hz 41.0 dBmV
5 6 Locked SC-QAM Upstream 12600000 Hz 3200000 Hz 39.0 dBmV

I traced the line all the way back to the Cox input, eliminating an intermediate cable in the attic, and directly attached the Cox coax to the cablemodem and powered it up - no difference - bonded down, unbonded up. This means the signal to the modem from Cox is too low. But if I know from research Arris says Cox has to increase power, but Cox will refuse, what on earth do I do? Go out and drop another $200 on a new/different cablemodem? 

Any suggestions appreciated.