Forum Discussion

Stannous's avatar
Stannous
New Contributor II
4 years ago

Issue Activating Modem, Error 403

Hello,

I started a new service with Cox yesterday but have been unable to activate my modem. For reference I'm using an Arris Surfboard SB6183 modem. My primary question is if I've used the modem with another ISP in the past, would the previous profile possibly be causing the issue and would factory resetting it help?

Full description:

I used the chat feature to talk to a Cox agent who input all my modem info etc, but we were unable to get my modem activated - my browser still gets directed to the Cox walled garden "Device Not Activated" page and clicking the "Activate Modem" button takes me to a 403 error page saying "The server understood the request but refuses to authorize it." Tried restarting it on my end with no change; when the agent tried restarting it from Cox's side it didn't appear to reboot, the lights stayed lit constantly etc. I have tried both directly connecting the modem to my PC and connecting through my router with the same result.

I poked around my modem's web GUI and it can get the time of day and shows 16 downstream bonded channels and 4 upstream, so it doesn't seem to be having an issue getting a signal from the current coax outlet. However, I do see a couple concerning items in the event log:

Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out (followed by my MAC address and the CMTS-MAC address); CM-QOS=1.1 ;CM-VER=3.0;

Notice (6) TLV-11 - unrecognized OID (followed by MAC addresses/QOS/VER)

These come up anytime I reboot the modem. Sometimes I also get:

Warning (5) Unicast DSID PSN startup error.

I was hoping these events might give some insight into what needs to be done to get my modem activated? I have successfully used this modem before with a different ISP so I'm assuming it's not an equipment issue, but I read that the TLV-11 notice can be caused by the modem having different/multiple profiles from ISPs, so I wanted to check if factory resetting my modem and then calling/chatting with Cox to reprovision/reactivate it might work?

Last idea, I saw on Cox's website where it shows my modem info that the MAC address is displaying spaces between pairs of characters oddly, e.g. "XX: X:X :XX: X:X " instead of "XX:XX:XX:XX:XX:XX" - I assume this is just a display issue but I gave the address to the agent with spaces in it so just wanted to double check if it might've been entered wrong?

Thanks for any and all help.

12 Replies

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Can you upload an image of the signal levels from your modem log?

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Your ARRIS Surfboard SB6183 is authorized on the Cox network:  DOCSIS 3.0, 16 × 4, Ultimate (300 Mbps / 30 Mbps).

    The unrecognized OID is interesting.  It may have an identity assigned by your previous ISP.  The firmware of your modem may also have a version or update not authorized on the Cox network.  I don't know if resetting a modem would blank its firmware to factory defaults, but it could clear the OID.

    Why not reset?  Won't hurt nothing.

    www.cox.com/.../cox-certified-cable-modems.html

    • Stannous's avatar
      Stannous
      New Contributor II

      Hi Bruce, thanks for the response. I don't see where I can upload pictures here so I've copied the text of below, apologies for the formatting as I'm on my phone. Will go ahead and try the factory reset when I get home if nothing else jumps out at you. 

      Status
      The statuses listed show the connection state of the cable modem. They are used by your service provider to evaluate the operation of the cable modem.
      
      Startup Procedure
      Procedure	Status	Comment
      Acquire Downstream Channel	 	Locked
      Connectivity State	OK	Operational
      Boot State	OK	Operational
      Configuration File	OK	
      Security	Enabled	BPI+
      DOCSIS Network Access Enabled	Allowed	
      
      Downstream Bonded Channels
      Channel	Lock Status	Modulation	Channel ID	Frequency	Power	SNR	Corrected	Uncorrectables
      1	Locked	QAM256	3	795000000 Hz	10.1 dBmV	39.7 dB	0	0
      2	Locked	QAM256	2	789000000 Hz	10.0 dBmV	39.7 dB	0	0
      3	Locked	QAM256	1	783000000 Hz	10.0 dBmV	39.7 dB	0	0
      4	Locked	QAM256	4	801000000 Hz	10.1 dBmV	39.7 dB	0	0
      5	Locked	QAM256	5	807000000 Hz	10.0 dBmV	39.6 dB	0	0
      6	Locked	QAM256	6	813000000 Hz	9.9 dBmV	39.6 dB	0	0
      7	Locked	QAM256	7	819000000 Hz	9.8 dBmV	39.5 dB	1	0
      8	Locked	QAM256	8	825000000 Hz	9.9 dBmV	39.6 dB	0	0
      9	Locked	QAM256	17	879000000 Hz	8.6 dBmV	39.2 dB	0	0
      10	Locked	QAM256	18	885000000 Hz	8.5 dBmV	39.1 dB	1	0
      11	Locked	QAM256	19	891000000 Hz	8.3 dBmV	39.1 dB	1	0
      12	Locked	QAM256	20	897000000 Hz	8.0 dBmV	38.9 dB	1	0
      13	Locked	QAM256	21	903000000 Hz	7.7 dBmV	38.8 dB	0	0
      14	Locked	QAM256	22	909000000 Hz	7.7 dBmV	38.7 dB	0	0
      15	Locked	QAM256	23	915000000 Hz	7.7 dBmV	38.6 dB	0	0
      16	Locked	QAM256	24	921000000 Hz	7.9 dBmV	38.6 dB	0	0
      
      Upstream Bonded Channels
      Channel	Lock Status	US Channel Type	Channel ID	Symbol Rate	Frequency	Power
      1	Locked	ATDMA	2	5120 Ksym/sec	29900000 Hz	42.2 dBmV
      2	Locked	ATDMA	1	5120 Ksym/sec	36300000 Hz	42.2 dBmV
      3	Locked	ATDMA	3	5120 Ksym/sec	23500000 Hz	42.2 dBmV
      4	Locked	ATDMA	4	5120 Ksym/sec	16900000 Hz	42.2 dBmV
      
      
      Current System Time: Tue Apr 14 13:22:22 2020
  • Bruce's avatar
    Bruce
    Honored Contributor III

    You can use the Click-to-Join link at the bottom of the page to get the option to upload images from your PC.  It doesn't matter because I can read the numbers.  Your signal levels look good.  Skip the factory defaults for now.

    What do you mean by not being able to "activate" your modem?  Do you get Internet connectivity?  The boot reads Locked, OK, Operational, Enabled, Allowed.  All good things.

    If you're not getting Internet connectivity, try wiring a PC equipped with a LAN port directly to the modem.  If you can connect, this may be an issue with your router.  No big whoop but let's first see if your modem gets Internet connectivity.

    • Stannous's avatar
      Stannous
      New Contributor II

      I'm wired directly from modem to PC - same issue, web browser redirects me to Cox's page that says my device is not activated, and hitting the activate button gives me the 403 error saying the server understood the request but refused to authorize it. Can't access any other webpage, just get redirected. 

      • Bruce's avatar
        Bruce
        Honored Contributor III

        For troubleshooting, there is a reboot, reset and reprovision.  You can reboot (unplug) and reset from your Cox account.  A reprovision may fix your problem; however, only Cox can reprovide your account.  It's deleting your privilege for Internet service and then recreating it.

        I recommend sending an email to cox.help@cox.com.  Just briefly explain what you've done to no avail so perhaps a reprovision.  They can look into your modem, signal levels, your bill is paid, etc.

        I think you need to include your name, address and perhaps phone number in your email.  You could do this over the phone but the holding stinks and you don't know who or where you'd be dealing.

        Chat is a nice feature but I think it's just a bot.