Forum Discussion

ramielrowe's avatar
ramielrowe
New Contributor
4 years ago

Intermittent 100% packet loss followed by very high latency

Modem: SB6190

Over the last two days I've been having intermittent drops in internet. I'll start getting 100% packet loss for about 10-15 seconds, then another 10-15 seconds of very high (multiple second) latency. 20 of my 30 downstream channels are showing tons of uncorrectables, note that the modem was most recently reset about 4 hours before this screenshot was taken. So, the 1-2 million uncorrectables on each channel happened over only 4 hours. I've also noticed "SYNC Timing Synchronization failure" and "RCS Partial Service" events during the internet drops. Seems to happen anywhere from every 10 minutes, to maybe once or twice an hour.

I've been constantly running a ping from a wired in desktop to my router, modem, and an internet IP and both the router and modem seem stable, the drops appear only against the internet IP.

I've tried resetting the modem, rebooting my router, rebooting my switch, rebooting my desktop. I've ensured that all connections are secure.

Status Page 1: https://i.imgur.com/AnVoUXm.jpg

Status Page 2: https://i.imgur.com/36RlwFJ.jpg

Event Page: https://i.imgur.com/gVqMN8S.jpg

2 Replies

  • ramielrowe's avatar
    ramielrowe
    New Contributor

    Just had another event where things appeared hard down for multiple minutes. Modem event log now shows a couple "Lost MDD Timeout"

    • CrystalS's avatar
      CrystalS
      Former Moderator
      Hello. This appears as if you may need someone to look into your account personally. We would definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

      Crystal
      Cox Support Forum Moderator