Forum Discussion

atalia's avatar
atalia
New Contributor
4 years ago

High Latency/Ping

I have been dealing with a very poor internet connection with very high latency/ping for over a year (especially bad in the last 6 weeks). A technician came out today. He said the signal going from the modem to cox was weak, then spent 40 minutes changing wires in the cable box outside. He then said things should be fine and left before we could even see if the "solution" worked. Of course, the problem is still there, if not worse. Online games are unplayable, voice comms online are impossible, and videos are struggling to buffer. I've run twp tracerts to google, one to overwatch (blizzard), and one to discord (voice chat). 

Tracing route to www.google.com [2607:f8b0:4007:80c::2004]
over a maximum of 30 hops:

1 2 ms 5 ms 2 ms 2600:8800:5e02:7800:bea5:11ff:fef1:fb0e
2 52 ms 18 ms 59 ms 2600:8800:5e7f:ffff::1111
3 57 ms * * 2001:578:801:fffc:a00::32
4 22 ms 40 ms 68 ms 2001:578:900:4::1a
5 52 ms 59 ms 49 ms 2001:578:1:0:172:17:249:32
6 133 ms 50 ms 27 ms 2001:4860:1:1::1308
7 61 ms 28 ms 25 ms 2607:f8b0:8256::1
8 82 ms 28 ms 65 ms 2001:4860:0:1::102e
9 27 ms 42 ms 41 ms 2001:4860:0:1::2db
10 28 ms 29 ms 25 ms lax17s15-in-x04.1e100.net [2607:f8b0:4007:80c::2004]

Trace complete.

Tracing route to google.com [2607:f8b0:4007:80c::200e]
over a maximum of 30 hops:

1 3 ms 3 ms 3 ms 2600:8800:5e02:7800:bea5:11ff:fef1:fb0e
2 157 ms 37 ms 70 ms 2600:8800:5e7f:ffff::1111
3 137 ms * * 2001:578:801:fffc:a00::30
4 21 ms 14 ms 37 ms 2001:578:900:4::18
5 91 ms 91 ms 63 ms 2001:578:1:0:172:17:249:32
6 54 ms 344 ms 204 ms 2001:578:20:a000::a
7 55 ms 240 ms 162 ms 2607:f8b0:821a::1
8 106 ms 47 ms 71 ms 2001:4860:0:110d::1
9 63 ms 38 ms 197 ms 2001:4860:0:110d::13
10 36 ms 58 ms 31 ms 2001:4860::c:4000:de41
11 33 ms 56 ms 99 ms 2001:4860::9:4000:de3f
12 45 ms * * 2001:4860:0:110f::1
13 64 ms 26 ms 32 ms 2001:4860:0:1::2d9
14 25 ms 42 ms 82 ms lax17s15-in-x0e.1e100.net [2607:f8b0:4007:80c::200e]

Trace complete.

Tracing route to 24.105.30.129 over a maximum of 30 hops

1 4 ms 2 ms 2 ms 192.168.0.1
2 40 ms 59 ms 77 ms 10.129.180.1
3 81 ms 44 ms 145 ms 100.127.76.50
4 93 ms 171 ms 94 ms 100.120.100.28
5 * 144 ms 102 ms 68.1.4.252
6 73 ms 29 ms 51 ms 68.105.30.130
7 34 ms 57 ms 30 ms ae1-br02-eqla1.as57976.net [137.221.68.35]
8 26 ms 38 ms 25 ms 137.221.68.93
9 42 ms 39 ms 31 ms 24.105.30.129

Trace complete.

Tracing route to us-west427.discord.gg [162.245.205.15]
over a maximum of 30 hops:

1 4 ms 2 ms 4 ms 192.168.0.1
2 103 ms 48 ms 91 ms 10.129.180.1
3 102 ms 66 ms 32 ms 100.127.76.50
4 53 ms 86 ms 293 ms 100.120.100.28
5 28 ms 149 ms 46 ms 68.1.4.252
6 * 135 ms 151 ms 68.105.30.138
7 * * 63 ms hosted-by.i3d.net [162.245.205.15]

Trace complete.

At this point, I feel defeated and am considering switching internet providers. Anyone have any advice? I have already changes coaxial cables, removed splitters, switched routers/modems...etc.