This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Cox stating network overloaded, Scottsdale/Phoenix Arizona

Wanting to check if anyone living in Scottsdale or Phoenix Arizona is having packet loss and line jitter issues like I am having. After about a week of playing around on the phone with tier 1 tech support and about 1,000 modem resets performed by them the issue is still here. I managed to get the executive escalations hotline number which finally got a tech out here. It just so happen the exact moment in time in which the tech arrived the modem power levels down stream where fine (which happens rarely) and the connection was clean. 10 minutes after he walked out the door it was back to extreme packet loss and line jitter with down stream bonded channels exceeding 8 DbmV on multiple channels, tons of correctable errors, and unreliable connection.

The tech that came to my house actually admitted the network was overloaded and over sold in my neighborhood which combined with everyone working from home now its just a fact of life to deal with. Two issues with that, the problem existed before all this and if the network is overloaded, why is not being upgraded? 

Has anyone ever been able to get Cox to resolve this issue for them completely or does it just take dropping them and going with another provider?

  • I found the main issue in trace routes with lag-103.bear2.phoenix1.level3.net owned by Level 3 Communications. How do we resolve the issue with that part of the connection? 

  • Target Name: uswest.battle.net
    IP: 12.129.236.18
    Date/Time: 3/25/2020 12:36:23 PM - 3/25/2020 12:46:23 PM

    Hop Sent PL% Min Max Avg Host Name / [IP]
    1       98    0 1.22 3.34 1.55 READYSHARE [192.168.0.1]
    2       98    0 8.18 213.91 21.15 10.81.64.1 [10.81.64.1]
    3       98    0 9.05 183.14 24.28 100.127.76.148 [100.127.76.148]
    4       98    0 10.63 134.51 24.30 100.120.100.30 [100.120.100.30]
    5       98    27 10.75 292.73 23.57 lag-103.bear2.Phoenix1.Level3.net [4.14.52.225]
    6       98    0 19.43 250.61 31.57 ae-1-3510.edge1.Tustin1.Level3.net [4.69.160.97]
    7       98    0 22.67 203.94 34.14 192.205.37.145 [192.205.37.145]
    8       98    0 23.86 156.00 35.25 cr1.la2ca.ip.att.net [12.122.128.102]
    9       98    0 22.23 114.09 33.42 gar5.lsrca.ip.att.net [12.122.128.53]
    10     98    0 22.71 195.64 33.29 32.130.250.2 [32.130.250.2]
    11     98    0 23.50 145.25 32.20 32.130.250.17 [32.130.250.17]
    12     98    100 0 0 0 uswest.battle.net [12.129.236.18]

    I called L3 Communications and they said Cox needs to contact them to start a trouble ticket. How do you get that done?

  • I am having the same issues. My attempt with support resulted in them telling me that I have to replace my 7 month old modem. I would have switched months ago, except that CenturyLink only offers 40Mbps to my house.

    Support did say I am eligible for some special deal to upgrade to Gig and pay more monthly, to fix my issue. 

  • I'm having the same issue down in the Chandler area and I just posted that after 3+ hrs of chat with support that they finally admitted they are having issues but not before trying to blame the whole situation on me and my equipment.