Forum Discussion

DaveInLV's avatar
DaveInLV
New Contributor III
4 years ago

smtp.cox.net not connecting

I am in Las Vegas, NV and today I can't send email with Thunderbird and keep getting the error message that sending message failed because smtp.cox.net is unavailable.  I have used this service for years without any problem.  The website https://www.isitdownrightnow.com/ could not connect with the server either.  I am getting mail all right.  Customer service could not help.

9 Replies

Replies have been turned off for this discussion
  • JonathanJ's avatar
    JonathanJ
    Former Moderator
    @DaveInLV

    Are you also having this issue using webmail or a different browser?

    Jonathan J
    Cox Moderator
    • DaveInLV's avatar
      DaveInLV
      New Contributor III

      I am using Thunderbird on a Windows 7 laptop from my home.  Since last monday I had been unable to send mail because smtp.cox.net was unavailable.  Yesterday I tried pinging it and it too failed.  Then after a few hours I pinged again and this time it responded.  I then sent a test mail to my own address through TBird and it worked.  Great, I thought, the system has corrected itself but then receiving email stopped.  The program would say connecting to pop.cox.net and then stop.  I have used this  service for many years and while there had been a few temporary outages with smtp, it had always self-corrected within a few hours and never with pop.  Sending/receiving mail within myemail.cox.net has worked fine.  Another funny thing, when smtp started working and pop was still working, a bunch of old emails also got pulled.

    • DaveInLV's avatar
      DaveInLV
      New Contributor III

      Guess what.  Right after I posted my previous reply, pop.cox.net started working just fine.  Since everything at my end has remained the same, common sense tells me that the problem is with COX.  Hope my luck holds.

      • MichaelJ's avatar
        MichaelJ
        Moderator
        Hi DaveInLV,

        I'm happy to hear that the issue is corrected. I apologize for the inconvenience.

        Thank you for choosing Cox. We appreciate your business,

        Mike J.
        Cox Support Forums Moderator
  • bearone2's avatar
    bearone2
    Contributor III

    you won't send from a 3rd party, if you're using hotel/similar wifi.