Forum Discussion

IndianaHoosier's avatar
IndianaHoosier
New Contributor
2 years ago

Packet Loss Starting at Exactly 4:30PM EST

Everyday since December 1st, i have been experiencing a consistent 10% packet loss. I have contacted support multiple times about the issue, they stated i need a new modem cause mine is from 2019 the first two times, and on the third they said they will send a technician out. However, it seems very suspicious that it is that consistent. Wondering if anyone else is experiencing the same or a similar issue. It works perfectly fine before then. Not sure what time the packet loss goes back to normal, i know it has to be in between 2 and 10am.  

7 Replies

  • I think i should also add, there are no additional devices that get connected or network usage doesnt change at 4:30.

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      If all your connections are good, and this pkt loss is over ethernet, then yes, a technician may be in order. 

  • b00st3d's avatar
    b00st3d
    New Contributor

    i've been having bad 24/7 packet loss since 12/6 in Louisiana affecting gaming/voip calls/remote access/upload speed tests/etc. I ruled out my router, by plugging directly into my modem running ping plotter with the same issues present. I have a new modem coming tomorrow, but I'm sure it's not the issue. Seems like there has to be some bad uplink noise somewhere. Support also told me it was my modem and that I needed to switch to their $13/month panoramic modem to fix the issue! 

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      The pano modem for 12.99 a month is not worth it. On one hand, if you are NOT wifi savvy, it may be a good deal, on the other, you get a better modem by purchasing one, and you don't have to put out monthly. 

      • b00st3d's avatar
        b00st3d
        New Contributor

        im running a ubiquiti setup...no need for their panoramic wifi bs. just thought it was funny they would try to sell me a modem. 

    • LisaH's avatar
      LisaH
      Moderator
      Hi B00st3d. This appears as if you may need someone to look into your account personally. We would definitely be able to assist you with this. Please reach out to us on Twitter at @CoxHelp via DM, visit us on Facebook via private message, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread as well as the ping plotters you have so we can get started. - Lisa, Cox Support Forums Moderator