Forum Discussion

Dave9's avatar
Dave9
Contributor III
4 years ago

Packet loss is back

Packet loss and T3 timeouts were occurring for about a week, then magically cleared up right before the tech arrived. The tech checked everything again and confirmed that everything from the demarc to my modem was working properly and that any problems were upstream from the demarc. So not much point in having more techs come out.

Everything was pretty good for almost exactly a week since the tech was here. He didn't do anything other than check stuff. Like I said, the problem went away about 2 hours before he arrived. Now the problems are back. Packet loss when pinging any IP address and errors in the modem logs:

06/12/2020 14:27 82000500 3 "Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=(redacted);CMTS-MAC=(redacted);CM-QOS=1.1;CM-VER=3.1;"
06/12/2020 15:17 2436694061 5 "Dynamic Range Window violation"
06/12/2020 15:17 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=(redacted);CMTS-MAC=(redacted);CM-QOS=1.1;CM-VER=3.1;"
06/12/2020 15:29 84000500 3 "SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=(redacted);CMTS-MAC=(redacted);CM-QOS=1.1;CM-VER=3.1;"

I don't think having another tech come out would be helpful or productive, since the last tech checked everything thoroughly and determined that it's not an issue on my premises. Is there any way to flag an area with the maintenance team so they can see if there are issues farther up the line?

No RepliesBe the first to reply