Forum Discussion

kiam's avatar
kiam
New Contributor
7 months ago

No internet for 5 days or the connection goes in and out

No one seems to be able to assist. I have tried through the web and the app with resets. I went and bought and picked up new things including their modem, talked to 10 different agents who use the same troubleshooting and telling me to do the same steps I’ve already done. Telling me everything looks fine on their end.

 What’s funny but not funny about that is, I then received a text from them separately saying there’s an outage in my area. Next was: 

Cox: Thanks for signing up to receive outage text updates. We're working on it, and expect you to be reconnected by 05:01AM. We'll continue to send updates as they're available.

Next was: Cox: The outage in your area is resolved. We'll continue to closely monitor our network. Please let us know if your services are working. Reply "YES" if your service is up and running.
Reply "NO" or "Unsure" if you're still having an issue.

I say no.

 Then: We're sorry to see you're having trouble connecting. Please visit https://cox.com/smarthelp to troubleshoot the issue and get back up and running.

Then: Cox: Your reset was unsuccessful. Try unplugging the power & plugging it back in. This can take up to 10 min.

 Then: Cox: It's been 3 days since the outage in your area was resolved, and we're checking to make sure your service is still running smoothly.
Reply "YES" if you can connect without issues.
Reply "NO" or "Unsure" if you’re still having trouble. 

I say NO again. 

Then: 

We're sorry to see you're having trouble connecting. Please visit https://cox.com/smarthelp to troubleshoot the issue and get back up and running.

Now I’m highly annoyed because all these days have passed. 

I decide to txt AGENT for the 10th and final time. 

Same troubleshooting steps I already told them I’m tired of doing. 

Cox: Verify the Coax Cable is Connected into the Cable Port on the Box.
Verify Coax Cable is connected to the wall outlet.
Ensure all connections between the wall and the equipment are not loose or damaged.

Me: I’ve reset, unplugged, plugged back, reset again, unscrewed cords, screwed them back in. It can’t be the modem, router, coax cords, Ethernet cords, power cords, nothing. I got all new stuff yesterday and a new modem from cox 3 days ago.My WiFi worked for 45 minutes today and then gone. I’ve troubleshoot everything, check cords, got a new modem, new router, etc. I’ve been without internet for 5 days. I’ve talked to ten agents. Then I was told there’s an outage in my area AFTER being told there wasn’t

Then I’m told- Thank you so much for this confirmation, there are no outages reported in your area at this moment, in this case please allow me to reboot your device in order to clean up your line for any cache or excess of data and check the status of your modem, if the steps we follow don't fix the issue we will schedule a tech visit.

😑

 did it, still nope. 

Next was: Thank you so much for following these steps with me today. I know how important it is for you to get everything working again, it seems like a tech visit needs to be done in order to sort this out for you, the visit would have a $75 potential charge (if the cause of the issue is Cox's responsibility charge won't be applied)

 I’m like at this point, y’all should’ve came out to the residents affected that are still having troubles because why would they lie 😑😑😑

 Anybody else encounter this mess?

6 Replies

  • Devsdad's avatar
    Devsdad
    New Contributor

    I am having this same issue. It’s a never ending cycle with Cox tech support. They ask me to do the same things over and over again, and expect to get a different outcome. It didn’t work the last five times, why do they think it will work on the sixth try. It’s insanity. I’ve never had an issue until I recently switched to the Gateway modem. Maybe it’s just a coincidence?

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor
      I’ve never had an issue until I recently switched to the Gateway modem

      Why did you switch to a gateway if you had your own router?

  • Coxsux00's avatar
    Coxsux00
    New Contributor

    I am having the same problem. I was disconnected rudely on the chat. Cox really does not care about service only your money.

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    Welcome to the forum. First, tell us a little about your network. What model modem and router do you have? If a stand alone modem, can you post the signal levels from 192.168.100.1? If a gateway, check your levels at 192.168.0.1 > login > Connection > Cox Network. The 75 charge is only potential charge if it's a inside wiring issue. Since it's a on and off outage, I would assume it's a outside issue.

  • Misfit77's avatar
    Misfit77
    New Contributor

    This has been going on for years for me at least twice a year like clockwork. Internet goes in and out it's sloppy it's chunky and it's slow. I constantly call complaining and we do the routine of plugging and unplugging and checking connections. Eventually they say my internet is too slow and try to upsell me. Makes no sense I can run every single TV in the house phone and the PC with no issues when the internet is running well. 

    I even bought new modem and new router to prove a point problems still at reoccurs eventually it just goes away

    Today or lately Internet's been slow and in and out but today it finally went down so I tried the modem reset on the app. Unsuccessful cannot communicate with the box. So I got on the app chat and of course we went through the routine. Had to remind the guy that I am a manufacturing engineer by trade and education and hooking up harnesses is my job. Had to explain to him that I have changed nothing and I am not the variable in this situation, they are. I believe this time they offered me a free technician to come in but I am not going to schedule my life around them I didn't change they did. I told them I would wait for them if they paid me. Anyway when I first got on I asked him to check my connection he said they see no issues with my communication. I then asked him to reset my modem and he said he could not communicate with my modem. I had to ask him why he said there were no issues but yet still could not communicate with my my modem. No real answer from him. We tried unpowering and powering up the modem nothing happens so finally after a long yapping I ended the chat and tried to reset the modem through the app. Blammo this time it worked. Speed test shows that it's good but I know it will come back.

    • Darkatt's avatar
      Darkatt
      Valued Contributor III

      If you are the Cox pano app, and you tried to reset the modem, while having internet issues, remember, the app goes through the internet to talk to the modem. 

      If you are using let's say a netgear app, and you are using WiFi, and having wifi interference, same thing. I would have thought as a manufacturing engineer, you would have considered those things and simply MANUALLY power cycled the modem, and then if using a stand alone router, the same, power cycling the router. 

      THEN, they offered you a technician. If there is a cox issue, or a line issue to your home, THAT'S how it gets fixed!