Forum Discussion

rymrk913's avatar
New Contributor
5 years ago

Cox Panoramic recent update is blocking my port forwarding

Is anyone else having the same issues with their Cox Panoramic router after the recent update? My security cameras can no longer be viewed and after speaking with numerous Cox reps, they had no answers or possible solutions for me. I completed a hard reboot on my router, they did not work. I set up triggers instead of port forwarding, that did not work. My ports are 100-107 which is not on the blocked list. 

My last option is to purchase a different system altogether and throw this unit in the ocean. I also noticed after the update and being forced to use the cox wifi app my gig speed is about 500mbs. 

Please let me know if anyone has a solution before I start buying new equipment. 


9 Replies

Replies have been turned off for this discussion
  • Hello, if you are still having concerns regarding your service? Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email at Provide us your name and the complete service address with a link to this thread so we can get started.
  • Garry_Jay's avatar
    New Contributor

    Same here, can't view my security cameras either, apparently port forwarding no longer works. I talked to support and to make a long story short, they had no idea and told to contact the router manufacturer.

  • my smart washer and dryer and ring doorbell disconnected and I have tried everything to reconnect. Not sure if it’s related but Also moca is enabled and I am unable to disable it.

    i hate cox, seriously about to leave cox and go with TMobile or some other cellular data internet.

    • LisaH's avatar
      Hi Auddsnends757. The Moca setting being enabled on the Panoramic Gateway shouldn't interfere with the connection of any device. It is used for connecting the Contour 2 Wireless receivers and the Stream Players to the wifi. If you are having issues with your devices connecting to your gateway, our Cox Complete Care may be able to help for $10.00 per month. Check out - Lisa, Cox Support Forums Moderator
      • kempsonfamily's avatar
        New Contributor II

        There is a problem with MoCA connections.  Any device connected to the MoCA network does not even appear on the available device list for port forwarding.  They are listed as connected devices on the gateway, but don;t appear under advanced settings, port forwarding, add port forward.

  • Jellygrape's avatar
    New Contributor II

    I had issues with certain devices and programs not working when I enabled the maximum (high) firewall security on the modem. I found that instead of port forwarding, I needed to enable a “port trigger” so that the outgoing traffic could return via the specified port. This affected my Nest device, Discord, and VPN connections, among many others. Once I determined the correct port to set for triggering (and whether to use UDP, TCP or both protocols), I entered that info in the router’s (Advanced) config. Upon establishing a proper port trigger, all devices and programs that need to connect to an outside IP now work without issue. Have you made sure to select the proper port trigger protocol - or choose both UDP & TCP if in doubt? The alternative was to restore the modem’s security settings back to typical (medium).

    My affected PC is connected via MoCA and while this resolved most of my software problems, I, like another who reported, cannot forward ports for MoCA devices. This has left me unable to forward the port for Remote Desktop because the router does not presently allow MoCA port forwarding. 

    • twenty20's avatar
      New Contributor

      Sorry for the noob questions.

      I'm also experiencing the issues with port forwarding with my Panoramic Wifi (Technicolor) modem/router setup. Can you provide a bit more detail? I am in the following area: Advanced > Port Triggering > Add Port Trigger. I need to forward ports 7777 and 27015 both TCP/UDP.  How do I enter this? Also, how do I specify which device to route traffic to?

      • Jellygrape's avatar
        New Contributor II

        Port Forwarding requires that you use the Cox Wifi app - not the modem's web browser config. Port Forwarding is for when you need an outside client to be able to connect to your PC or device (like Remote Desktop or Plex). When in the Cox Wifi app, go to Network (at the bottom) > Gateway > Advance Settings (scroll down) > Port Forwarding > Add Port Forward. You will then have to select the CONNECTED device that you need a port forwarded to under "Select One", input the port number that you are looking to forward and lastly, select the proper protocol.

        If you have an internal device that is being blocked by Cox's Maximum Security Firewall software settings, such as a Nest Gen 3 Thermostat like I have, then you will have to go to your web browser, log into the modem config page and enter a Port Trigger from the Advanced > Port Triggering section. I had to create a Port Trigger for the Nest thermostat with the following values: TCP, Trigger and Target Ports: 9543-9543. Note that this does not expose port 9543 to the internet - instead it allows data that the Nest sends out (from one port) to be returned via port 9543. The game Guild Wars 2 requires TCP port 6112 to be triggered. Discord requires a very large UDP port triggering range for voice (UDP 50000-65535) though I did not need to trigger the TCP port for Discord chat. I also needed a specific TCP port triggered for a VPN connection I use otherwise, I could not connect. Lastly, you will not need to specify a specific device for a Port Trigger entry like you will for a Port Forward.