This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Contour 2 DVR recordings show on host but no longer show on client boxes, however…

On client boxes I can see the scheduled recordings, record a show that will record and is watchable on the host but none of the clients display any recordings.

What would be the reason causing the clients not to show any recording but allows them to schedule and record shows that do show up on the main DVR? 

One of my clients needs to be exchanged due to it failing to download the software image which was done when a tech hhas disconnected my cable and phone line due to ingress without any notification or notes left in my account so customer service knew. That was all resolved but this mysterious issue happened after replacing a line from the wall to a client box that was the cause of the ingress.
 I can’t see the absence of ome client causing this. 

I looked at the hook up in the house that was modified and the one odd thing I see is the cable line-in to the house is split with one side going to an amp that goes to another amp which is connected to each room.  The other side of the split from the main line in goes directly to the DVR. 

The tech is off for the next couple days and I don’t want to bother him and have already called customer service and they were just going to send someone else out in another week so I’ll plan to contact the tech that fixed it but I was hoping to perhaps get some feedback here while I wait. 

It’s odd that the clients are obviously talking to the host dvr to list the scheduled recordings and start recording  from client boxes that show on the host, but the clients no longer show any recordings like they used too  

thank you for your time and advice in advance. 

Best Regard

Parents
No Data
Reply
  • Hello Failedimage,

    I am truly sorry to hear that you are having trouble viewing the recorded shows from your client boxes. There are a few things that can cause this type of issue. The first thing I would recommend is to reset the cable boxes to ensure they are all synced up. To do this, I would recommend disconnecting the power to all of the cable boxes. Then connect the power only to the DVR. Once the DVR is back online, connect the power to all other cable (client) boxes. This will help if there are any communication issues among the cable boxes. Please let us know the results.

    Tiffany R.
    Cox Support Forum Moderator
Children