Unable to send SMTP emails from Outlook when not connected to cox network.

Once again I am travelling and using hotel Wi-Fi to check my email on Cox using Outlook, and can't send email.  I searched the forum to see if there was a solution posted, but apparently Cox doesn't allow it.  Numerous postings about this issue, but no solutions.  I found a work around several years ago for my travels both inside and outside the USA.

My router has OpenVPN included in the firmware. I've setup OpenVPN on my router, and enabled full tunnel through it so my laptop is tunneling through my home router. I  have full access to my email via Outlook.  I also use the OpenVPN on my laptop and iPhone when travelling in non-English speaking countries for my web searches are in English.

To enable full tunnel on your OpenVPN router export the clientconfig.opvn file from your router.  Open the file and add redirect-gateway def1 as shown below.  It took me a while to figure it out, but it works great and no more issues connecting to Cox servers when I am away from home.

ns-cert-type server
auth-user-pass
verb 3
redirect-gateway def1
<ca>
-----BEGIN CERTIFICATE-----

Parents
No Data
Reply
  • Hello Dwlewis,

    I am glad to hear that you found a workaround that works for you. To protect our customers' Cox Email accounts and data while they are traveling outside of the United States, Cox has security checkpoints in place that help provide protection against identity theft, data breaches, and fraud. You can contact us once you have arrived at your destination and we can put in a request to whitelist your location so that you can continue to access your email. It can take up to 48 hours. Please let us know if you have any questions.

    Tiffany R.
    Cox Support Forum Moderator
Children