This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Abysmal Upload Speeds

◦ I’ve been a Cox customer for over 10 years. Over the past year, I’ve experienced continuous issues regarding my upload internet speeds. We’ve had multiple Cox technicians come out to try to diagnose this issue. Interestingly, my internet runs completely fine throughout the day, but every evening like clockwork around 6-7pm my upload speeds completely flat-lines. I go from having around 30mbs of upload throughout the day to having next to none. Like I said, I’ve had multiple techs come out to diagnose the issue, and every time they’ve done different things to try to address this continuing issue. One tech said that he thought rats were chewing my lines, which I thought was strange considering my upload speeds only drop between a certain time window every day. I guess the rats get hungry every night around 6pm and get full a few hours later when my upload speed returns to normal. I’ve had two other techs come out to replace coax cables, amplifier splitter, looked at line. I’ve replaced the modem and upgraded the router. There is no more hardware to replace. I’ve spent countless hours speaking to Cox representatives about my issue with no resolution. I’ve come to the conclusion based on so many other forum posts, regarding this same upload issue from other paying customers that has led me to believe this is a Cox problem on their end and not mine. I’ve heard that some people like myself experience “node congestion” which results in an unstable connection and bad upload speeds. I can’t comprehend that if this is simply a node issue in my area, why they wouldn’t tell me this instead of leading me around in circles, telling me the same thing every time I contact them. This repeating issue has gotten to the point where I will be making a formal FCC complaint as I’ve read another individual did and his same issue appears to have than been corrected. I’ll keep the forum posted.

Parents
  • Here we go again.  After a day of upload speed in the 30's, the clock hits 6 pm, 5:58 pm to be exact blue upstream arrow goes form solid blue to blinking at upload speed to 1.59  Just like last night, Cox indicates there is a service interruption at this time. I did send an email to Cox help as Allan suggested.  It resulted in three separate responses from the first being to check my connections and reset modem and router, the second asking if there was anything more about the tech visit I had 9/27 ( I said to ask the tech) and the third being that upon testing they see some errors in my connection, which the tech last week said my connection was fine and that a noise ticket was opened in my neighborhood.  Meanwhile, all of this this has been reported to the FCC Consumer Complaint Summary documented with photos.

Reply Children
No Data