10-30 second intermittent connection loss for all connections, wireless and wired. Happens Randomly during the day.

I have cox gigablast with panoramic wifi modem/router from cox. 

For nearly 3 months, maybe more. I have had great speeds most of the day and then randomly, usually at peak times but not always, all connections will be gone. No light changes to the modem. It will be dc'd for about 1sec to 30 seconds usually and then all of them will work again for about 2 minutes and then disconnect again over and over until we just quit whatever we are doing from frustration and stay offline.

I have had a tech come out and check the lines and modem and even though he was able to replicate it once while doing a direct connect to the modem with his handheld device, they "determined" it was due to the amount of devices connected and or a virus with a computer.

He stated all connections and readings to the pole looked normal and the line to the house and to the modem looked normal.

I have had to have cox techs come out in the past due to water getting in some area up on the pole, but the readings at that time were bad all the time.

I traded out my modem for a new one at the cox store.

I tested it with only 2 cell phones (neither streaming/being used) and 1 computer connected via ethernet (tried this with 2 different computers to eliminate it being a certain computers fault), all other computers were wireless but in airplane mode. Still having intermittent connection  at random times.

I do not know much about cable packet loss or anything really, but it seems like it just gets a hiccup and does it for awhile then is fine for a bit. Would not be that bad but it does it nearly everyday and sometimes multiple times a day at random times.

My kids are homeschooled but have been for 2 years.

We do have many devices connected and being used, but none of that changes between the 4 hours it works well and the 15 random disconnects it will have over 2 hours.

I am paying over $100/month to be extremely frustrated on nearly a daily basis. 

I will provide any logs or info needed to help correct this problem. I just do not now what may or may not be needed. It is very random and I may need to find the correct logs.

Thank you for any help!

  • Hello,

    This appears as if you may need someone to investigate your account personally. We would be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

    Thank you.

    Sharon
    Cox Support Forum Moderator