Forum Discussion

Rmont4's avatar
New Contributor
6 years ago

Server unavailable issues

  1. When trying to schedule a recording on the DVR using Cox connect, I get the message which in part reads "server unavailable" and asks that I try again later. In an attempt to reduce my cable bill from nearly $300 a month, I recently downgraded from a DVR that could record 6 programs to one that records 2 as well as downgrading my Wi-Fi speed, if those things mattered. I've reset my modem and router to no avail.

4 Replies

  • Duran_Duran's avatar
    New Contributor III


    I suffered through this problem forever and finally discovered where the issue was for me. I was using a tablet. Apparently the app is designed only for phones. I downloaded the app to my phone and presto. Cox should make this clear in the Play Store...the reviews might be better.

    Hope that helps!

    • KevinM2's avatar
      Former Moderator
      Hi Duran, we appreciate your feedback. We would recommend uninstalling and reinstalling the app on your tablet. Additionally, please make sure the operating system is up to date. Here's some additional information:

      -Kevin M, Cox Support Forum Moderator
      • Duran_Duran's avatar
        New Contributor III

        It has never worked on my tablet. I've given up on that.

  • Hi Rmont4, I'm glad you mentioned your recent downgrade, as it's possible the change may have unsynchronized the DVR and the app. Unplug the power from your DVR for two minutes, and then plug it back in and let it go through its reset cycle. Once the reset is complete, try to set another recording using the Cox Connect App. If you still get the server unavailable error, force-close the app, delete the app from your device, reboot your device, and then reinstall the app. Please let us know if you are able to then program a recording. -Becky, Cox Support Forums Moderator