Forum Discussion

DDLB's avatar
DDLB
New Contributor
3 years ago

Cable doesn't work in the morning; system reboot

Four times in the past week, we have had to reboot our host DVR box several times to access cable. It shows as "No signal" on the tv initially then the box reboots over and over again until i unplug the power cord.  Eventually, it reboots successfully but this is easily 30 minutes of our time almost every morning. Anybody else experience this and, if so, is there a solution?

12 Replies

  • PJS2's avatar
    PJS2
    Contributor II

    This happened to me in the last month, same exact symptoms. After some discussions with a Cox tech it was decided a new box was the answer. No problems since the switch. 

    • DDLB's avatar
      DDLB
      New Contributor

      Thanks for the reply.  My biggest issue with a replacement is we will lose over 300 recorded programs. Apparently, Cox in our area has failed to evolve and doesn't have the capability to back up my recorded programs to a Cloud platform.3

      • PJS2's avatar
        PJS2
        Contributor II

        I know the feeling. I lost about a year's worth of recorded programs. Funny thing is I really don't miss them and just started over!

    • y2t2's avatar
      y2t2
      New Contributor

      Same thing yesterday morning and this morning with the DVR box! Yesterday it was a blank screen and this morning there was a message that something went wrong during boot. Both cases after few power cycles and boot attempts it finally worked. We also have a fifth independent non-DVR box since the DVR box only supports four including itself, and this morning when we turned on the TV it was sitting on the "Welcome" screen and after one power cycle it worked! Since this thread indicates that this has been happening to so many different boxes lately it can not be a box specific so no point calling a technician or swapping the box. Cox has to figure out what went wrong on their side and fix it!

      • CrystalS's avatar
        CrystalS
        Former Moderator
        Hello @Y2t2

        I am so very sorry to learn of your TV troubles and I'd like to help. Please still reach out to us so that we can collect the data from you so that we can continue to work toward a repair for all versions of the issue. We would definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

        Crystal S.
        Cox Support Forum Moderator
  • Corina_B's avatar
    Corina_B
    New Contributor

    This happens with our wireless box every morning.  So I reboot the box about 5-6 times. Reboot the modem & the wireless box. It doesn't help, I called technical support the suggested a new box I did this. It worked for about a week and now we're back to the same thing.  I called again tech support the again scheduled another appointment.  Cox never came! Now I just turn off the TV & cable box for about 1 hour . Then I turn it back on & it works. Let's see how long this works. So frustrated with Cox when the tech doesn't show up! No call or anything from them just all the reminders that they're coming & I have an appointment.  What I want to know is why are we paying so much for cable of we have to keep calling for service? 

    • DavidA2's avatar
      DavidA2
      Former Moderator
      Hi Corina B,

      I am sorry to hear about the trouble you've been having with our service and with getting a technician out. Please feel free to email us at cox.help@cox.com with your service address and a link to this thread. We would be happy to look into that with you.

      David
      Cox Support Forum Moderator
  • mammacat13's avatar
    mammacat13
    New Contributor

    This happened to me when I was watching tv late night last night. In fact it happens often. We reboot the main box at least once every other day. The picture freezes, the guide will not move up or down, and things that I have recorded pixelates or freezes also. Last night I spent 45 minutes rebooting, then decided to watch the contour app on my phone, but there was no internet. I tried rebooting the box for it but nothing worked, and I am getting ready to find some other way to watch tv and get internet.

    • CrystalS's avatar
      CrystalS
      Former Moderator
      Hello Mammacat13,

      I sincerely apologize your service is down. I understand the importance of having your service and I want to help. This appears as if you may need someone to look into your account. We would definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

      Crystal S.
      Cox Support Forum Moderator
  • val1's avatar
    val1
    New Contributor

    Same problem. After a system update the box just constantlty reboots.

    Pulling out the plug temporarily fixes it until the next system update. Also, "System Refresh" works also until the next system update.

    • DavidA2's avatar
      DavidA2
      Former Moderator
      Hi Val1,

      It sounds like the box may be defective. You may want to consider either swapping the box at one of our stores or having a technician set up to swap it.

      David
      Cox Support Forum Moderator
  • pstark's avatar
    pstark
    New Contributor

    My box has been taking multiple tries to rebooting after ever system update. It so frustrating to have to do this everyday. If there were a way to keep it from uopdating, it wouldn’t do it. I was up when the update was about to happen, I chose the tab that said  to skip this update and it didn’t go to boot on my box. It literally has taken an hour to get the reboot to happen by unplugging the box turning off the tv and then plugging the box back in and use the contour remote to turn them both back on. I may have to do this 10 times before it works. The smart menu reset NEVER works.