Forum Discussion

garyleeblair's avatar
garyleeblair
New Contributor
7 months ago

Upload is consistently below 1

This started just a few weeks ago before that our upload was fine. I thought it was my modem and I replaced it and got the panoramic one. Still experienced issues and had a tech come out he confirmed the wiring in my home is new and good. He did say that if there is an issue it would be in the alley. I have been taking screen shots regularly and it's never above a 5for more than 2minutes before plummeting to like 0.19 and stays that low for majority of the day. I pay over 100$ for this service and I can't work or run anything. Download is fine but my upload is constantly low. I have a tech coming out tomorrow but they are sending one again to look at my house like why. I feel like I'm not being heard and I believe this is network congestion or something bigger that they as the company need to address.

7 Replies

  • Hello garyleeblair, its good to know that you already have an appointment scheduled.  If they are able to identify the upload concerns.  They will be able to either correct the problem while onsite, or report their findings so it can be addressed by our maintenance department.  If you would have any concerns following that appointment.  Please reach us on Twitter at CoxHelp, visit us on Facebook, or email by at cox.help@cox.com. Provide us with your name with your service address to get started.

    • garyleeblair's avatar
      garyleeblair
      New Contributor

      I hope so 3rd modem 2nd tech and I've looked around and read this happened to a lot of others and they just get ran around in a circle and have low speeds for years. I hope that's not the case. I've also filed a FCC complaint.

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Esteemed Contributor

        The FCC complaint will be your best bet. I believe they have a escalation department that handles the complaints. Sounds like the problem is in the alley but it is expensive to fix. Are your neighbors having the same problem? This is assuming you are testing from a wired connection like Darkatt mentioned.

  • Darkatt's avatar
    Darkatt
    Honored Contributor

    Have you tested on a device connected via ethernet? There are MANY reasons why a wireless upload level would be slow. If the wired is also slow, it would reduce the number of issues that can cause that. 

  • 2nd tech just left replaced a small part that the coaxial goes into and did something to the wiring but it's still constantly pulling under 1. He confirmed its for sure the capacity in my area and supposedly two other tickets are pending. So I'm stuck with crappy upload for who knows until they decide hey 90-100% capacity on the node is not good. And yes everything is hard wired. I did text him that it was low again like he said and they said they would reopen the ticket. Kinda crap that it's a capacity issue and it's a lot of feet dragging to resolve it. No etas nothing.

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      That doesn't sound right. Do you have a wired ethernet connected device to test with?

      • garyleeblair's avatar
        garyleeblair
        New Contributor

        Swapped all wires tested all wired devices it's the node in my area they already confirmed it it's just need need to work on it and they haven't yet.