Forum Discussion

gresesmonkey's avatar
New Contributor
3 years ago

Unable to create or edit existing port forwards (Panoramic Router)

I am currently unable to to modify or create new port forward on my Cox Panoramic Router. I have been able to make them in the past, without any issues at all. However for the last few months, when I attempt to make/edit an existing port forward I get a error saying message saying "We're having some trouble - Please try again. If the problem persist, check back later". (Screenshot: )

I've tried the following steps to attempt to resolve this:

  • Restarted Gateway (duh)
  • Cleared cache and cookies as well as attempt port forwards from 3 different desktop computers - same error
  • Installed the "Cox Wifi App" on my phone (with wifi turned off) to remote manage gateway setting - same error (rules out a device or network issue)
  • Factory reset the Gateway - Obviously this cleared my old port forwards as well as everything else, forcing me to manually re-configured my network... but I am still unable to create a new port forward (same error)

At this point I am convinced it must be something with either the gateway itself, or a recent update changed something on Cox side with the remote management tool works.

Has anyone else had this issue? Surely I can't be alone here!

No RepliesBe the first to reply