Forum Discussion

Dave9's avatar
Dave9
Contributor III
4 years ago

Problem with Refresh Modem tool?

I'm going through all the standard steps before I call and ask for a tech to check for ingress (due to dynamic range window violations and T3 timeouts causing packet loss). For those who saw my other thread, I remembered that this started happening shortly after an overnight outage so I wonder if whatever work they did to fix the outage might have caused this problem.

I'm trying to use the Refresh Modem tool on the support site, but even though I tried several times last night and this morning, my modem never resets when I use this tool. This tool always worked for me before. Is there currently an issue with this tool?

3 Replies

  • bearone2's avatar
    bearone2
    Contributor III

    maybe the aftermath of power coming back on power killed the modem.

    call cs, the reset they do includes modem updates, if you're using a cox modem.

    • Dave9's avatar
      Dave9
      Contributor III

      Ouch. I really hope a service outage (not a power outage) can't kill my brand new modem. That would be really bad.