Forum Discussion

winn's avatar
New Contributor
5 years ago

Port Forwarding

Once again, Cox changes something that wasn't broken. Before I could port foward on my local gateway, now it tells me to goto which is an completely useless web interface that doesn't even allow port forwards to static IP's. I am connected onto the Ethernet and it doesn't even show my device on the gateway. I am completely stuck.

Cox, Why?

3 Replies

  • rms59's avatar
    New Contributor II

    After talking with support techs for two hours who couldn't help and with one tech so frustrated he said I should just buy my own equipment because COX will eventually change it again, I poked around and found it myself. Hopefully it's there for you as it is for me.  Login to your Gateway as normal, click on the ADVANCED tab then WIFI.COX.COM, click on the NETWORK tab, Under NETWORK DEVICES click on the GATEWAY box, Scroll to the bottom and under MORE, click ADVANCED SETTINGS, then PORT FORWARDING.

    This was supposed to make it easier for the novice to set up ports, totally ignoring the people like me who can set up their own ports. They failed.

  • wtanksleyjr's avatar
    New Contributor

    Wow, they really knocked my system out. I'm glad you posted the answer, it was not easy to find; even with my port forwarding fixed, my home servers are no longer accessible inside my home networks... just what I don't want for quarantine-time.

  • Neploid's avatar
    New Contributor

    You still cannot enter in a custom IP address for port forwarding, I am trying to do a network wide broad cast on and now you cannot enter in your own IP, you have to choose a device..