Forum Discussion

neeraj_k's avatar
neeraj_k
New Contributor
30 days ago

Modem resets frequently.

Few months back COX upgraded our speed from 500 MBPs to 600 MBPs. We did not request this upgrade, and Cox did not change for this upgrade. This issue is observed in Irvine, Orange County California. 

Since then, we have been facing issues. The modem restarts frequently. I called technical support a few times, and they always mentioned that they didn't see any issue on their side. It must be my connection etc.

I am not alone in facing this issue. Our friends in this area face exactly the same issue. Technicians visited homes and confirmed there was no issue with the wiring. But they never resolved the issue.  There is no way to escalate this to another higher level.

To me, it looks like a bandwidth issue. 

I already replaced the modem and don't see any improvement. In one call with technical support, the engineer mentioned seeing the backed-up traffic. they also installed an attenuator(10 DB) at my modem to reduce signal strength. I see the same issue with and without an attenuator.  

2 Replies

  • Hi neeraj_k. The purpose of the Cox Forums is to allow customers to discuss technical topics related to residential Cox Cable, Telephone and High-Speed Internet services with other customers. This appears as if you may need someone to look into your account personally. We would definitely be able to assist you with this. Please reach out to us on Twitter at CoxHelp via DM, visit us on Facebook via private message, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started. Thanks, Lisa, Cox Support Forums Moderator

  • neeraj_k's avatar
    neeraj_k
    New Contributor

    I have already called Cox technical support a few times. This is about a residential account with internet access.  I am sending the email on cox.help@cox.com with details