Forum Discussion

TonyF_LV's avatar
TonyF_LV
New Contributor II

Las Vegas, Nevada Forum Posts

How do I set up forum posts that are only related to Cox Internet and email issues in the Las Vegas, Nevada area?

9 Replies

    • TonyF_LV's avatar
      TonyF_LV
      New Contributor II

      Hi, thx for your quick response. My issue is I'd like to only read and participate with posts that are only from users or techs that are connected to the same Servers, WAN, Apps, etc that I am. Reading issues that are specific to other cities and states may be interesting, but not helpful to me.   

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Honored Contributor III

        So you only want to troubleshoot with people from Las Vegas? That is going to drastically reduce the amount of people who will post. There are probably only 5-10 regular posters here. I am from RI so I guess I can't help you. drvegas Would you like to help?

        Either way, why not state the problem that you would like to discuss.

  • TonyF_LV's avatar
    TonyF_LV
    New Contributor II

    Initially I was interested in reviewing posts about WAN connection problems relating to my Cox Panoramic Technicolor modem dropping my connection several times a day. The problem isn't my cable plant, my electrical power or my software  configuration, it's the modem. I can see the LEDs going from solid to blinking to off for no apparent reason. Even a hard reset several times a day doesn't help. Cox was out, updated my cable plant from Demarc to modem and replaced the modem. In reading other posts I know I'm not alone with this problem. There are no software tweaks available from Cox to address this and the online troubleshooting apps and logs are very basic.      

    • DRVEGAS's avatar
      DRVEGAS
      Contributor III

      I could be wrong but maybe it's this record heat causing these issues as I'm also losing connections just like you are.

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Honored Contributor III

      So what are you looking for exactly? If the problem isn't your plant(head end) then why do you want to get trending data from others in your area? How do you know you are not alone? What other posts or data have you seen from others in Vegas?

      My bet is you are having T3 errors which is caused by noise on the upstream. I would show you how to check signal levels....but I am not from Las Vegas.😉 If you change your mind, let me know.

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Honored Contributor III

        It might help to post your question/problem to places that get more views like DSLReports or Reddit. Say that you are looking for feedback from people in Vegas. Be warned though, they are going to ask you to troubleshoot the issue.