Forum Discussion

hampton14's avatar
New Contributor

internet connection issues. line issue? amp issue? something else?

so i've had problems with my internet for a few months.  originally i was getting barely 2 Mbps downstream (with regular up stream for some reason), called cox and had someone come out.  said it was a busted diode in the box on the outside of the house and it seemed to fix the issue for a time. 

little over a month later and i'm getting intermittent internet issues again.  looked around and found out how to see error messages from my modem, kept seeing a slew of them most commonly being (DS Partial Service Fallback: MDD Lost)  (Lost MDD Timeout) (MDD Recovery following MDD Loss) in a chain, along with interspersed T3 an T4 timeouts which i think were often paired with the modem randomly resetting itself.  this happened independent of internet activity, i saw logs from the middle of the night when nothing was going on.

called cox about this issue (specifically timed it during an instance where my internet was messed up so they'd actually see something), was told that they couldn't see the issue because they couldn't even see my modem, concluded my modem was bad and needed replacing.  sounded sort of wrong, since i was on the internet at the time (even though it was slow) and it did randomly work perfectly fine; but i ended up replacing the modem since it was about 5 years old. 

so i got the new modem yesterday, plugged it in and tried to activate it through the browser page that opens when you try to use a new modem without attaching it to the account yet.  that didn't work so i called cox and spent at least an hour doing the same reset/restart/wait cycle over and over as the tech on the line failed multiple times to actually activate the modem.  when i finally stopped getting the 'unactivated modem' page and could actually use the internet i found i was having the same slow internet speeds and the tech told me he couldn't see my modem...  told me to call motorola and ask them for help...

so i looked more into my modem, noticed some odd things about the downloaded bonded channels page.

   Channel Lock Status Modulation Channel ID Freq. (MHz) Pwr (dBmV) SNR (dB) Corrected Uncorrected
1 Locked QAM256 33 345.0 8.2 40.5 214 281
2 Locked QAM256 1 783.0 -12.6 0.0 226952 256410
3 Locked QAM256 2 789.0 -12.6 0.0 291100 136131
4 Locked QAM256 3 795.0 -12.6 0.0 63682 294326
5 Locked QAM256 4 801.0 -12.7 0.0 62987 196473
6 Locked QAM256 5 807.0 -12.7 0.0 256239 116841
7 Locked QAM256 6 813.0 -12.7 0.0 272197 32595
8 Locked QAM256 7 819.0 -12.8 0.0 0 0
9 Locked QAM256 8 825.0 -15.1 0.0 0 0
10 Locked QAM256 17 879.0 -17.0 0.0 0 0
11 Locked QAM256 18 885.0 -16.9 0.0 0 0
12 Locked QAM256 19 891.0 -14.4 0.0 0 0
13 Locked QAM256 20 897.0 -15.4 0.0 0 0
14 Locked QAM256 21 903.0 -19.2 0.0 0 0
15 Locked QAM256 22 909.0 -18.6 0.0 0 0
16 Locked QAM256 23 915.0 -15.9 0.0 0 0
17 Not Locked Unknown 0 921.0 0.0 0.0 0 0
18 Locked QAM256 34 351.0 6.4 41.7 308 518
19 Locked QAM256 35 357.0 7.1 41.8 252 402
20 Locked QAM256 36 363.0 6.8 41.9 245 345
21 Locked QAM256 37 369.0 5.4 41.7 211 250
22 Locked QAM256 38 375.0 4.9 41.6 266 253
23 Locked QAM256 39 381.0 6.4 41.2 239 192
24 Locked QAM256 40 387.0 5.6 37.7 243 264
Total             1175135 1035281

this is what it is right now. and my internet speeds are actually pretty ok right now.  i'm not sure what everything here means, but i've read that the pwr column should be within -+10 dBmV and that i should have more activity on the channels listed here.  last night i had 7 channels with activity (i assume, because there were 0s in the corrected/uncorrected columns for the other 17 channels).  i'm guessing this is bad, but again i'm not well read on a lot of this.

so back to my question.  before i waste more time trying to talk to some random tech who'll likely put me through a couple more hours of worthless trials can anyone tell me if this is possibly an issue on my end (by that i mean in my house).  i bought the new modem against my better judgement because the tech told me that if my old one was busted they'd charge me $75 for the service check; figured i had nothing to loose at that point.  now that i've replaced it i've got to look at other possible problems in my house before calling to avoid another charge.

so could it be the coax cable from my wall to the modem?  could it be an amplifier that they saddle me with years ago that i've got plugged into said coax cable?  or could it be that i have two magically dead modems with what appears to be the same random connection issues?

2 Replies

  • hampton14...oh wow, so sorry for you situation.  Looking at your display, well seeing power levels go from +8.2 to -19.2, I have never seen + and - in the same screen and even a Not Locked 0.0.  I have never seen corrected and uncorrected numbers that high....there is definitely something wrong.  I'm guessing your modems Upload power value are weird too.  I'm told that power levels ranging in the +-7 are great, +-10 starting to waiver, and that the differences between the high/low, well about 3 or so.

    I'm not the technical expert except reading what WiderMouth, Bruce and a few others.  How to Fix, is what you really want to know.!  You have probably run CMD, Ping -n 30 and also CMD, tracert to look for lost packets and ** in the tracert hop results.  I've run PingPlotter and WinMTR to look at intermediate hop PLoss....I have intermediate PLoss to, but Netgear tells me to concern myself with the 1st and last hop.  The intermediate hops are not as meaningful especially if the last hop is acceptable.  BUT it seems your issues are more local, especially with Modem Power issues.  These commands and tools may just lead to more frustrations.

    Have you tried connecting the modem directly to the wall coax, and bypass any splitter.  My splitter is causing me to get slightly less than desirable results, but nothing even close to yours.  I never had +- values and only 0 corrected/uncorr values.  The only issue I was facing was Cox speedtest giving me lower Upload values, with my downloads in the 230Mbps.

    I hope to read some follow-up from the power forum guys.  Of course, COX may say you have packet losses and you need to schedule a tech call.

    • hampton14's avatar
      New Contributor

      i dont know if the upload ones are that bad, aren't they supposed to sit around 42 dBmV?  strangely even two months ago with the original issue the upload speeds i was seeing with a speed test were about even with what i've always gotten.

      i have no idea about those tools you suggested.  just tried winMTR and now i'm scared...  heh, i'll look up more info on that later.

      i'll try direct connect to the wall, though i'm left wondering what the amp is even for with that.  they made it sound years ago like there was something added to the box outside that it powers but i though it just supplied more power to the line?

      edit: so i ran coax from wall straight to modem and i've got fine speeds (strangely the upload is actually 3x better?), but for whatever reason i can't enter my modem diagnostic page...  going to try resetting because i cant see how removing the amp and splitter from the equation could cause this.