Forum Discussion

naviii01's avatar
New Contributor
4 years ago

How do I enable UPNP

Just got COX wifi and I'm trying to play Arma 3, I'm told to open up my UPNP, but it's telling me UPNP is not enabled. Went on the site where you can config with the modem and wifi settings and whatnot, and I'm not seeing a UPNP option, any tips?

1 Reply

  • @Naviii01, Are you trying to open a specific port for forwarding purposes? If so, what port? -Allan, Cox Support Forums Moderator.