Forum Discussion

morello159's avatar
morello159
New Contributor
5 months ago

Daily internet loss until modem is restarted

A handful of times a day, our internet will stop working until I restart our modem, a Motorola M8611. We use a Deco XE75 mesh system but my main computer is hard-wired into the main node. The neighborhood was built out in the late 1980's / early 1990's - house is 1989. New coax was run from the box on the corner of the house to the attic junction that serves this room when service was started about two years ago.

A tech came out yesterday, removed a right angle coax adapter between my wall and modem and declared it fixed. We had two more drop outs today. I had to reset my modem to log into it, so I'm afraid I've lost logs from earlier failures, but this is what the connection currently looks like. Any red flags that could indicate why it's dropping out so frequently?

 

7 Replies

Replies have been turned off for this discussion
  • Hello, 

     

    I am very sorry you have not had the best experience with Cox. I know I would be frustrated as well if my services were not consistent. We value your business, and I would be happy to help. Please email us your “full” name and “complete” address. 

     

    Thank you!

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    Next time you have a disconnection, check the logs for critical errors. Mainly T3/T4 timeout errors. Don't post the logs unless you remove the MAC address from them.

    BTW, the moderator's email is cox.help@cox.com.

    • morello159's avatar
      morello159
      New Contributor

      Happened again, just now. Modem seems to have reset itself and this fixed.

      This is pretty annoying

      Tech is coming back out tomorrow- hopefully they can find something. 

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor
    morello159 wrote:

    had to reset my modem to log into it

    Is this normal for your network? I assume you have to bypass your router to access the modem's UI? Or are you having to reset the modem with the router attached to access it? If the later, it seems the modem itself is freezing up and wonder if it could be a modem hardware/firmware issue.

    • morello159's avatar
      morello159
      New Contributor

      Had to do a factory reset because I couldn’t remember what I changed the password to 🤪 usually a regular power cycle is what gets the internet back, or if I wait long enough sometimes it comes back on its own.