Forum Discussion

capthorp23's avatar
capthorp23
New Contributor
7 months ago

Cox WiFi app login infinite loop

Started new service yesterday with fiber.  I can hook the ethernet from the fiber Nokia modem to a laptop and the internet works.  However, when it's connected to the cox gateway (TG4482) it just blinks orange and cannot get the connection/wifi to work.  I tried to download the cox wifi app as well, and it just continuously give the sign in screen even after entering credentials.  Not sure what to do at this point.  

5 Replies

  • Hi, there. I'm really sorry for the difficulty with the app and your router. I want to help. On that model gateway, the ethernet must be connected to port 4 on the back of the gateway. If that is the case and you are still unable to connect, please email us the physical address and any other pertinent information to Cox.Help@cox.com with your name and a copy of this forum message. We really want to get you back up and running. 

    • capthorp23's avatar
      capthorp23
      New Contributor

      Yes it's plugged into 4 (orange marking).  I've tried to factory reset, unplug, etc.  Also, are there known issues with the app at this time? 

      • ChrisJ2's avatar
        ChrisJ2
        Moderator

        No know issues currently with the app. Email us at Cox.Help@cox.com with your name and these posts. We're happy to help.