Forum Discussion

PJL1520's avatar
New Contributor II
5 years ago

Cannot send email when travelling

When on my Delta FLight today - I could receive cox email, but not send

When I checked into my hotel - Mariott, I can receive but not send - either from my Iphone, Ipad or laptop.

I can send email from my phones and laptop when using ATT cell service - 

My IP address at the Marriott is

Not blocked

Outlook 365 gives me this error

Task ' - Sending' reported error (0x800CCC6F) : 'Your outgoing (SMTP) email server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 cmsmtp blocked. Refer to Error Codes section at for more information. AUP#CXDNS'

I have tried using ports 465 and 587 and every combination or SSL etc

I can send email when using cox webmail client - but not when using IMAP or POP from my laptop or Phone

I have windows 10 with latest updates and office 365 - phones are Iphone X with latest IoS

Gmail works, HOtmail works and my email using Bluehost works 

Tried restarting - deleting accounts etc - no help

16 Replies

Replies have been turned off for this discussion
  • ccc's avatar
    New Contributor

    I cannot send emails PERIOD even when @ home. ALL incoming/outgoing mail settings are correct. Contacted Cox multiple times who said it’s an Apple issue, Apple says it’s a Cox issue. Shouldn’t have to use Cox Web Mail to send messages, plus it feels old to use. As a long time Cox customer I am completely frustrated beyond belief. 

    • MaryF's avatar
      Former Moderator
      Hi Ccc,

      Are there any emails stuck in your Outbox folder? If so, please delete any emails stuck in the Outbox folder and completely close the Mail app before relaunching and sending a test email.

      Cox Support Forums Moderator
      • BCNRI's avatar
        New Contributor

        I am having the same exact problem others are reporting. I am in Europe and even before I left I was unable to send email. I can receive but not send. Neither can my wife who is also a Cox user. What gives?

  • Phuhque's avatar
    New Contributor

    I have been having a similar issue ever since they brought Cloudmark in to the picture.  The issue I have with all of their answers is simple.  I am AUTHENTICATING with a valid email account. I am not using port 25.  I am not sending from a server.  I am sending from a typical email client, in this instance, Thunderbird.  Cox needs to fix this oversight.  I do not use webmail, nor do I use IMAP.  The purpose of using port 587 is for authenticating the user, not the connection.  It should not matter where I am sending the message from as long as my login is valid.

    An error occurred while sending mail: The mail server sent an incorrect greeting: cmsmtp blocked. Refer to Error Codes section at for more information. AUP#CXDNS.

    Thunderbird gives the correct greeting for an email client.

    • BrianM's avatar
      That type of response usually indicates that the IP address that you are sending from does not support reverse DNS. This is now required since we have updated our security settings/measures. You can check to see if the IP you are sending from is supports reverse DNS here (change the dropdown to reverse lookup and enter the IP address). If you need to locate your IP address, you can go to while at the location that you are having trouble sending from.

      Cox Support Forum Moderator
    • AZSunshineHiker's avatar
      New Contributor

      Did you get a resolution? I am having the same issue. I am wireless, connected through a Cox provided router.  I receive emails fine, can send randomly. It comes and go without any change on my end. But this randomness is certainly happening more frequently. I decided to try live chat to resolve today, failed miserably. After 30 minutes of authenticating my account they had me send a webmail to myself and surprise it worked. Not the problem I started with, however. When I repeated the issue and after receiving random copy and pasted info about third party emails and other non related topics we finally got closer to the issue regarding the outgoing server set up to only then be told after an hour that i needed to purchase for $10/month an additional tech support service plan.  This is so disappointing and frustrating, not to mention a waste of an hour.  After being a COX customer with several service lines for many years, this is the last straw. It has motivated me to move completely off COX. 

      • KevinM2's avatar
        Former Moderator
        Hi AZSunshineHiker, we're sorry to learn about this experience, and I'd like to help resolve this in any way I can. To confirm, you are able to send and receive emails on, is that correct? If this is the case, then we need to help troubleshoot your Client device settings. What device are you using and what software (Outlook, Apple, Thunderbird)? Have you changed your password on the cox website,, and ensured the password matches both the incoming and outgoing settings? If not, can you please change the password? Please also check to see if the server settings are correct, and that you are using TLS, if available. Cox recently made changes to the email server, in order to provide a more secure network for customers.

        Lastly, do you receive an error message when attempting to send some emails? -Kevin M. Cox Support Forum Moderator
  • bearone2's avatar
    Contributor III

    the reason you can't send email when tied into hotel or other wi-fi is because you aren't using the smtp server for hotel email, you're still using cox smtp.cox .net.

    wi-fi is part of host email.