Forum Discussion

Chrisb23's avatar
Chrisb23
New Contributor
2 months ago

Arris SB8200 Questions

Today I upgraded to the Arris SB8200 modem and when I have the coax cable plugged into the modem I cannot access the web gui using the standard http://192.168.100.1/.  Also I noticed that all my lights are green and none are blue for bonded channel.  How long does it take for the channels to bond and why can I not access the gui when connected to the coax network?

4 Replies

  • Lordtrey's avatar
    Lordtrey
    New Contributor

    I will just trust you. Way to much work to take the router out of the path to the modem VS the reward LOL. At least until sometime when three is a problem that needs me to try this for troubleshooting too or something similar. 

  • Darkatt's avatar
    Darkatt
    Valued Contributor III

    Cox cannot prevent you from accessing the GUI on the modem from 192.168.100.1/. if you cannot access that, remove the router and connect your computer direct to the modem, and reboot the modem. Then startup the computer, and try to access it. If you cannot then you have a bad modem. 

  • Lordtrey's avatar
    Lordtrey
    New Contributor

    Is it a standalone modem? Cox does control all the settings and even firmware versions on user owned modems. And installing the perfered firmware version on a new modem can take a min after initial bonding is complete. I assume you either called and gave Cox the modem information or used that web tool. 

    And on most modems once they are connected to the provider, limited or no access to the modem firmware is the norm. You won't have almost any setup control even if you can access it. Or it won't carry over and be saved if it seems to let you do some config. 

  • Chrisb23

     

    Hi there!  I can definitely take a look at your account and see what I can do to get things working properly.  Please send me an email and include your full name and address.  You can email me at cox.help@cox.com.