Forum Discussion

Vikrant's avatar
Vikrant
New Contributor
17 days ago

500 mb plan !outcome 30 mb speed….terrible 😣

Last week i got my router changed and even the cable from the pole to my router now the wifi speed is 560 mb that was showed on there okla platform but if I measured it on google speed test it shows 60  to 80 mb and sum times 30 mb how is that even possible .. theres sumthin big goin on inside these official sites .. and when i try to get tech support there service is pathetic took 1:30 hours of mine and in the end the conversation got disconnected while i was there in there app .. would definitely go for another service

  • The reason for the disparity between the tests, are the sites you are testing to. Each site is in a different location, and the path to that site is different. Imagine taking the interstate between to points, vs using rural roads only. The interstate is faster, which is why when you test between 2 different test sites, you will have differing results. 

3 Replies

Replies have been turned off for this discussion
  • Darkatt's avatar
    Darkatt
    Honored Contributor

    The reason for the disparity between the tests, are the sites you are testing to. Each site is in a different location, and the path to that site is different. Imagine taking the interstate between to points, vs using rural roads only. The interstate is faster, which is why when you test between 2 different test sites, you will have differing results. 

  • santiagosoto92's avatar
    santiagosoto92
    New Contributor II

    23 out 1000mb right now. That’s after multiple restarts and 3 cox techs. At least my packet loss is at 2% now. Hahaha it was 14% 

  • Hi, know it's frustrating to get slower speeds than expected. Please reach out to us privately so we can help. Our email address is cox.help@cox.com Please include your name full street address and a link to the forum post.

    Greg