Forum Discussion

machdan's avatar
New Contributor

Unable to Record Show / Set Recording from the Cox Connect App and tech support rep didn't seem to be too interested

I often try to set recordings when I'm away from home via the Cox Connect app.  I haven't used it and tried to set some recordings over the last3 or 4 days.   I get:  Error:  Server is unavailable.  Please try again later and if problem persists, please refer to Mobile Connect "Support & Care" feature.  I've uninstalled and reinstalled and still doesn't work.  I have called twice and the technician I spoke with (very nicely I might add) couldn't wait to get me off the phone.  I think Cox may have given up on this feature.  

1 Reply

  • KevinM2's avatar
    Former Moderator
    Hi Machdan, we are extremely sorry you had this experience with our representatives, and we truly want to resolve this issue for you. Can you please send an email to our team at, with a link to this thread? We will need to obtain information about the device(s) you are using with the Cox Connect App with. Also, can you please add in the email if one profile user is affected or if all users are affected? We look forward to resolving this issue for you, so you can record your favorite TV shows on-the-go. -Kevin M. Cox Support Forum Moderator