This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Spam folder missing on Gmail app on phone - Cox not sending it?

I read my email on my phone. I rarely (read: never) use Cox's webmail as it's simply not a good format for mobile mail.

I use the Gmail app on my phone to read and send email, however, Cox doesn't send the Spam or Junk folders. I have several Cox email accounts and every one of them exhibits this behavior - no spam or junk folder.

This is on a clean and fresh installation of the Gmail app on a new Galaxy S21 Android phone.

I have gone to the webmail settings and made sure that Spam/Junk is marked as Subscribed in the IMAP settings.

This is only important because sometimes email is delivered to Spam/Junk by mistake and I have no way to check those folders.

How do we fix this?

Parents
No Data
Reply
  • Actually, it seems to just be this one account, my main email account! The other Cox accounts all have a Spam folder when using the Gmail app! I see no difference in how the accounts are set up in Cox's own settings and the Gmail app setup is very simple: provide the IMAP server settings, username and password. I have no filters set up and all folders have their "Subscribed" option checked in the Cox IMAP settings.

Children
No Data