Forum Discussion

Forum_User's avatar
New Contributor II
4 years ago

Motorola Tuning Adapter Yellow LED Blinks Forever

I'm a long time Tivo user and run into this frustrating problem every few years. 

So far during this occurrence I've replaced the adapter 3 times, have had 4 tech support calls, and have searched the internet (including this forum) for answers.  And still the adapter blinks and I have no switched channels.  Please help!  I know the flashing yellow light means the unit is booting up, but nobody at Cox seems to have a clue of why it's unable to boot up.

7 Replies

Replies have been turned off for this discussion
  • Forum_User's avatar
    New Contributor II

    I finally have this problem resolved!  The 4th Tuning Adapter did the trick.  That's right, it took 4 replacement adapters to find one that works. I know Cox only has used Motorola adapters these days, but I believe they need some serious quality testing improvements in their refurbishing of these units. 

  • JonathanJ's avatar
    Former Moderator
    The light is blinking because it is still in the activation process. Please follow the steps below.
    1. Disconnect the USB cable from the Tuning Adapter.
    2. Unplug the power cord from the wall, wait 30 seconds and plug it back in.
    3. Wait up to 30 minutes for lights to stop blinking.
    4. Once the light is steady for one minute or goes out, reconnect the USB cable.
    5. Wait at least 10 more minutes and check to see if channels are now viewable.

    If you continue to have issues with activating the tuning adapter, contact our activation team at 1-800-699-8151.

    Jonathan J
    Cox Moderator
    • Forum_User's avatar
      New Contributor II

      Hi Jonathan,

      I've seen that procedure before, and have tried it many times over the past few weeks.  The LED never turns steady.  And I've called Cox tech support several times and they attempted to "activate" each of the adapters I have tried.

      • LisaH's avatar
        Please try to see if it works now. - Lisa, Cox Support Forums Moderator.
  • rammecox's avatar
    New Contributor

    I have this issue also, I have 2 tuning adapters. Tech came out and replaced the coaxial connector and one of them came back online, my second one is still out.  Been out a little over a week now, tried everything including moving the tuning adapter onto the direct line from the pole.