Forum Discussion

ekhawaii's avatar

I cannot insert a Image, that uses copy/paste or other clipboard tools, into this Forum's Reply Box

edited...sorry, this ? should have been pasted under Internet!

I've asked this question in some of my replies, but thought I wanted to create a single new post. When I try to insert an image that I get by copy/paste or using the Win Snip tool to copy a screen image to the clipboard, the Paste function does not work...I get a blank insert.

- I can highlight Text and mouse copy/paste but I cannot use the snipping tool or any other Window browser screen capture programs(Nimbus) to capture Text and then paste the image to clipboard and paste

- I use Win10 (ver1903, build 18362.418), Firefox (v70.0.1).  I have tried Chrome (v78.0.3904.87 just updated today), Edge (v44.18362.387.0) and they all fail when I go and try to insert into the Reply box or into the Description of "ask a question". I link to "" from all browsers, and login to my ID.

-I've sent help.cox emails, and was told "Thank you for reaching out to us. Thank you for all this info. I apologize for the trouble. It appears this is not a full functioning feature at the moment. I'm going to send this to our product development team. I apologize, I don't have any kind of timeframe for a change on this.  This was an Oct26 reply.

A reply from KevinM previously asked "When you click on "insert," under "Insert image/video/file," do you see "File Upload" under the "From" portion of the window that pops up? -Kevin M. Cox

KevinM, when I click Insert, then the Insert image/video/file...I only see Web (URL) and Community (search).  I do not see "File Upload"..  i do also see URL box and dimension 320x240 plus the reply box. 

My purpose here is to find out if other users are having similar problems, and where in the country are you.  I'm in SoCal.  So is there anyone else out there having this issue of not being able to paste an image into the Forum Reply Box?  I see so many of you that don't have this issue....Maybe there is a setting's option that I don't see or something wrong with my version from Cox!

9 Replies

  • CurtB's avatar
    Valued Contributor II

    A Cox Social Media Support Specialist said this about the issue today.

    "I don’t believe a setting within Chrome is causing this issue. I was able to replicate what’s happening, so I’m escalating this on your behalf. Several other Forums members have reported the same issue, so I’ll include their information on the escalation ticket".

    I asked about the ticket and another person at Cox said:

    "The ticket is an internal without a number to share".

    So, maybe it's being investigated.  That's better than when Cox said this 12 days ago.

    "There is currently not a way for our customers in forums to post an image. We do not have a way to process to walk you through doing it. It may be a copy and paste of the image, but we do not give our customers the ability to do this action".

    • ekhawaii's avatar

      Thanks CurtB...I knew you had an issue but I was trying to solicit other users so I brought this issue into a new post rather than answers to someones reply box.  I use FF, but I tried all today.  Something has to be in a forum setting or a patch somewhere.  I'm here in SoCal and you are somewhere else, so my ticket to them was over 3wks ago.  Since we cannot paste, maybe thats good so it keeps us from adding more stuff to our posts.  The File Upload that is missing in the pull-down must be a key for someone.

      • CurtB's avatar
        Valued Contributor II

        @ekhawaii It doesn't seem like a lot pf progress is being made toward resolving this issue of why some users are unable to post an image and/or a file containing an image in the Cox Forums.  It's not a high priority for Cox, but it would be nice to get a status update.  What's being done?  When is the estimated time for a fix to be completed?

        I found the following quote in this Cox website that indicated users should be able to post images in Forums.  "You can use the text formatting tools at the top of the Description area to add bolding, italics, emoticons, images, and other formatting to your post".

        However, Forum screen shots at that Cox website show a different web page design than the Forum web pages I see.  There's also the question of why the "Insert" > "Insert image/video/file" > "From" > "File Upload" function isn't available to all Forum users.  It would appear there may be more than one version of this website in use, even if the website described above is now obsolete and has been replaced.

        Would someone who is able to post images in the Cox Forums please review the Cox website at the above link and post back if it does accurately describe the Forum web pages you see here?  Either way, would you also post a screen shot of this page so that we can see what you see? 


  • CurtB and WiderMouth...I just heard back with the same comment yesterday... "Though the cause has not been identified, we are aware that there's an issue and it is being investigated to help find a solution."  I surprised that since it has to be a Regional thing and Software related, that someone sitting at a desk cannot track this issue down.  I'm here in SoCal, and WiderM is in RI...not sure where CurtB is located....Unfortunately, you two are the only ones to reply....with WiderM the only one to say he can insert an image.  Now I know others can, because we all see many images posted into the Forum Reply boxes by others.  At least we can post a "TEXT" image!

  • ChristopherC's avatar
    Former Moderator

    When you start typing a reply, a box should pop up at the bottom of the page:

    Click on it and the issue should be resolved.

    I apologize for the delayed response from us.