Forum Discussion

BeagleMom's avatar
New Contributor
6 years ago

DVR Auto-extending regular season Soccer Matches--why?

Why do regular season soccer leagues have auto-extend when recording them and how do I turn this off? I am a fan of the Premier League (shown on NBCSN) and the Bundesliga (shown on FoxSports). They both play most Saturday and Sunday mornings. I have a Contour 2 DVR. I like to record the matches to watch later in the day, but am unable to record as many as I should be able to because of auto-extend. I am not the one setting the matches to extend by using the manual extend function that I am asked every time I set a recording. Instead, Cox programming automatically extends these matches. I am told this is a "just in case" feature for sports that might go longer than their scheduled times so people still get the end of the game even if they forgot to manually extend. I understand the feature for football and baseball games. However, these soccer regular season matches NEVER go longer than the 2 hours they are scheduled because draws/ties are ACCEPTABLE RESULTS. I have called about this problem multiple times in the last two years, and have been told it is my box or that I should upgrade to a bigger DVR. I should not have to pay more when the fix to this is a simple programming move. However, I am never able to talk to anyone who has the ability to reprogram this. Before anyone tells me they do this for all sports, I watched the World Cup this past summer, and recorded every match. I had to manually extend every match in the knock-out round to be able to see the extra-time, as they were not auto-extended. I would like someone who actually follows soccer to be part of this programming, as they would be able to fix this. It just does not make any sense. Who can I talk to about getting this fixed?

8 Replies

  • Hi BeagleMom, you can disable the auto-extend feature from the Settings menu. Press the CONTOUR button on your Cox remote. Use the arrow button to highlight the Settings gear icon, and then press OK. Press the down arrow to highlight Preferences, and then press OK. Use the down arrow to highlight General, and then press OK. Use the down arrow to highlight Auto Pad Recordings, and then press OK. You can then toggle the Auto Pad Recordings option On and Off. -Becky, Cox Support Forums Moderator
    • BeagleMom's avatar
      New Contributor

      That is already off, but this issue still exists. 

      • BrianM's avatar
        From what I have read and looked into about the auto extend feature, it looks like this automatically kicks in with sporting events. I just tested it myself for the Fox Sports match up this coming weekend and it says right before you set it to record that this event will automatically extend.

        Cox Support Forum Moderator