Forum Discussion

Ticked_Off_'s avatar
New Contributor II
6 years ago

SMTP Failure

I'm using thunderbird on a windows 7 64 bit HP Specs are below.  I get the following error when trying to send email: "Login to server with username gyork7 failed.

6 Replies

Replies have been turned off for this discussion
    • StephanieS's avatar

      That's great to hear! Feel free to reach out here 24/7 if you need any further help.

  • JonathanJ's avatar
    Former Moderator
    Cox is aware that some Cox Email users are unable to send messages in their email client programs. We're working towards a resolution no ETA we apologize and thanks for your patience. In the meantime, customers can access Cox Email online at
  • JCOX93's avatar
    New Contributor

    I have had the same problem since yesterday morning. I can receive but not send emails using my primary Cox email address.  I am using Outlook 2016 and Windows 10.  All of my software is up-to-date and I have not added or changed any software recently.  This problem is only with my primary Cox email address.  My other Cox email addresses are functioning normally (i.e., can send and receive emails without any issues).  My primary Cox email address can receive email but I cannot send an email using that address.  I receive the same error message as stated above (SMTP server rejected my user name/password).  I know the correct user/password info is in my Outlook settings for my primary Cox email address because that email address can log on to and receive emails from the incoming Cox email server (  My Outlook email settings are correct as well (i.e., use the same user/password for the outgoing server - SMTP as is being used for the incomer server -  I should also note that my primary email address is the only one of my Cox email addresses that is still on the Cox legacy email server.   I am not an expert but it seems obvious to me that if the only Cox email address that is experiencing this problem is on the Cox legacy server then the problem is a connectivity issue between the legacy server and the SMTP server.   I have asked Cox several times to transfer my primary email address from this legacy server to a non-legacy server, but they have not done so.  I experienced this same problem in January...why can't this issue be resolved??

    • JCOX93's avatar
      New Contributor

      Just called Cox again...still no update as to when this problem will be fixed.  The representative said that the problem is with the email clients (such as Outlook).  That isn't accurate.  I have 4 different Cox email addresses and use Outlook 2016 for all of them.  I can send and receive emails from all of he Cox email addresses except primary email address.  I can receive emails on that email address, but can't send from that address.  The error message is that the SMTP server rejected my user name/password.  As i wrote previously in this forum, my email address that can't send emails is the only one of my four Cox email addresses that is still on their legacy server.  Why doesn't Cox check to see if all of the email addresses that are having this problem are on their legacy server rather than blaming the use of email clients?   If you contact Cox ask them if your email address that is unable to send emails is still on their legacy server.  That's where the problem is's not on the user's software or the use of email clients such as Outlook..