Forum Discussion

RKNG's avatar
RKNG
New Contributor
5 years ago

PS4 Share Play stopped working a year ago, trying to fix it

Hello,

About a year ago my PS4's ability to use Share Play stopped working for no explained reason.  I have tried almost every solution for this issue I could find on this forum and others, but have had zero luck.  I bought a new modem, I forwarded ports, I bought new ethernet cables, no fix.  I am going to try port triggering instead of port forwarding the next time I get a chance. 

Any help would be greatly appreciated, this service used to work and I just want to get it back.    

2 Replies

  • RKNG's avatar
    RKNG
    New Contributor

    I am currently using an ASUS CM-16 Modem with a Nighthawk R6700v2 Router, before this modem I was using the Netgear CM500v.  Both modems have given me the same results.  I installed the ASUS Modem two days ago in the hopes that it would help with this issue.  

    I have tried connecting the PS4 directly to both modems and the result has been the same.

    • CrystalS's avatar
      CrystalS
      Former Moderator
      Hello RKing,

      That doesn't sound fun. Unfortunately, that is outside the scope of our support. I would suggest contacting Sony. We also have a subscription-based advanced technical support service call Cox Complete Care. They cover whenever you need a service appointment so that there is no charge. It covers interior wiring, personal devices, networking, virus cleaning, and a whole lot more. I have included the link for your research. The service is only $10 a month and has a 3-month requirement. www.cox.com/.../completecare.html

      Crystal S. Cox Support Forum Moderator