Forum Discussion

Overseer's avatar
Overseer
New Contributor
4 years ago

Port 443

According to the Cox documentation, port 443 is supposed to be open and port 80 is to be closed however I have found the opposite to be true. I am using the Technicolor CGM4140COM Router. I have also opened both ports via the Cox website as this appears to be the only method available. I have an unsecured connection through port 80 to my NAS server now but I would prefer to enable port 443 if possible to allow for an SSL connection. Any advice?

1 Reply

  • CrystalS's avatar
    CrystalS
    Former Moderator
    Hello Overseer,

    This appears as if you may need someone to look into your account personally. We would definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

    Crystal S. Cox Support Forum Moderator