Forum Discussion

bryaninphx's avatar
bryaninphx
Valued Contributor
7 months ago

Outgoing SMTP Cox email

I use the BlueMail App on a Google Pixel 7
Does anyone know why I can't send emails consistantly, using my Cox email address while connected to Verizon. It doesn't happen all the time. I just sent three emails, all went through. 
1) No attachment - fine
2) Small attachment - fine
3) Large attachment - fine

When I was at the Vet ER last Sunday, I could't send email and had to connect to the Vets WiFi to send.
Usually out and about I cannot send email without connecting to thier WiFi. My dentists office is another example.

9 Replies

Replies have been turned off for this discussion
  • rampart51's avatar
    rampart51
    New Contributor II

    For the last week, I am unable to send email on my pc using Thunderbird, on my phone using Blue Mail. I can receive email. When I send using my pc, I get "Login to server smtp.cox.net with username xxxxx failed" The xxxxx is my userid. The password saved is the exact same thing as the SMTP password. I can send/receive email using the myemail.cox.net website. There have been NO changes to my email settings.

    This same problem happen last year and eventually, magically, the problem disappeared all by itself. Last time this happened, I talked to Cox support and nobody could figure it out. Frustrating.

  • bryaninphx's avatar
    bryaninphx
    Valued Contributor

    I'm not using Outlook or any Microsoft product on my phone.
    I was hoping to hear from other Cox/Verizon users.
    It's quite possible this is a Verizon issue. I've had several text messages also Fail and had to resend.

  • Sorry to hear that you're having trouble with your email.  Can you tell me if you're able to go to myemail@cox.net and send email without any issues?  You can just do a test by sending yourself an email.    

    • bryaninphx's avatar
      bryaninphx
      Valued Contributor

      Yes, Webmail works, but I don't want to use Webmail on my phone that's a crazy sugestion.

      • Allan's avatar
        Allan
        Moderator

        Hello. I appreciate you taking the time to check webmail for us. By any chance, do you get any error messages when you experience this issue with sending emails? -Allan, Cox Support Forums Moderator 

  • bryaninphx's avatar
    bryaninphx
    Valued Contributor

    I don't see a way to edit my Original post on this new platform. Is there a way?
    I'm using IMAP (BTW)
    smtp.cox.net
    SSL/TLS
    Port 465
    Authentication: Automatic

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      BTW to edit yout OP, click on the gear on the top right of screen under your username, and click on Edit.