Forum Discussion

omegaman66's avatar
New Contributor
6 years ago

outgoing email no longer working

I have changed the settings of my email program to match the new setting required by Cox.  I am able to receive email but not send email.

I am using Thunderbird.  I changed the outgoing server settings to (no change) /  port 465 (changed) /  ssl selected

What am I suppose to use for Auth. method.  I have tried no auth and normal password but haven't been able to send with either of those selected.

Below that is a place to type in User Name.  It was blank and I left it blank.

Can anyone let me know what I am doing wrong.

61 Replies

  • I am having the same problem, except I a m using Outlookj.

    I changed password and waited, but still not working.

  • Siubobo95's avatar
    New Contributor

    I have the same frustrating problem off and on now for months, on my iphone, ipad, and iMac.  I have tried I think everything that others suggested, including calling Cox (2 hours), and even if the problem randomly disappeared as mysteriously as it appeared, I cannot get it fixed for good.  Its very frustrating and the only consolation is knowing that I am not the only one.  I believe it is a Cox issue and Cox should look into it and fix it for good!

  • omegaman66's avatar
    New Contributor

    hmmmm.... no response!  why is this called a support forum if support isn't given?

    Why does cox send out instructions on changes but not give complete instructions?

  • omegaman66's avatar
    New Contributor

    Got mine working on thunderbird.

      ssl for outgoing.  Auth. method is normal

    password is your password for you cox email  and user name is the main username for you cox account. 

    So each individual email address if you have multiple will have the same username and password as you use for logging into cox website.

  • Same problem here. Can receive but can't send (three email addresses). I'm using Thunderbird.

  • arliepooh's avatar
    New Contributor

    OMG we just got off the phone with the rocks on their phone support.  Their answer is we are the ONLY ones they haven't been able to help, and that we need to contact OUTLOOK. .   I specifically asked about 2016 Outlook being the issue.  the level one support told us no there are no issues with that.   We asked for a level 2, he said he had to ask his supervisor, and came back on and said NO, they would just hang up on us, per his supervisor ROBERT!  

    can we get someone that knows how to fix the issue???  and how the *** does someone work a support desk and never touched/looked at OUTLOOK???

  • i've had this problem twice lately, including this week and it turned out not to be the settings, but the certificates.  i use eudora (yes, STILL!) and i believe qualcomm abandoned that to thunderbird & they are somewhat the same. atlanta keeps changing what they will except (i keep having to mark new ones as "trusted") AND not accepting my saved password, & since i have to actually send an email to be able to even see what ports i'm using, it's been a problem.

    if any of this makes sense to the thunderbird people here & want more info on the "how," i'll check back.

  • JonathanJ's avatar
    Former Moderator

    We have just be made aware of that it's a known issue with sending email utilizing all client's all available resources are engaged to get the issue resolved as quickly as possible.

  • johnathon...

    i have no problem.  know how to manipulate my client & got it fixed.  please don't mess me up fixing for the others!