Forum Discussion

mpietrek's avatar
New Contributor

One particular external IP address becomes inaccessible three minutes after router reboot

As of Friday, July 17th, I am unable to access one particular IP address / website from my home network.

Hardware: Technicolor CGM4141

The site is accessible from all other non-COX networks.

The IP address is owned by Shopify, and hosts major sites like

If I reset my router, it is accessible for approximately three minutes, then becomes inaccessible. I have reproduced this behavior at least ten times.

Before you tell me to flush my browser cache and/or reset my router, please read and understand everything that follows.

• I have accessed this site/IP address thousands of times in the prior year.
• I can access this address from the AT&T cellular network and other non-Cox networks.
• It happens on every device on my home network – Four PCs, two tablets, and two phones.
• I have reset my browser caches and rebooted multiple times.
• If I reset my router, I can access the web site without issue, but within minutes it stops working again.
• I have tried disabling the router's security mode and windows firewall. It has no effect.
• Using tracert, rather than the Windows browser show the same problem. It is NOT a browser issue.
• I have dumped and examined the Windows 10 firewall logs, and there is no reference to this site or IP address. Regardless, iOS devices have the same issue.

The site/IP address The IP address is

If I run tracert from Windows 10 immediately after a router reboot, everything works as expected. But after about three minutes, I get:

Pinging with 32 bytes of data:
Reply from Destination port unreachable.
Reply from Destination port unreachable.

HOWEVER, if I log into the router, go to the Troubleshooting / Diagnostics Tools panel, and do an IPV4 Traceroute, the IP address CAN be connected.

Status: Complete !
1: 7,7,8
2: 6,8,7
3: 10,17,20
4: 19
5: 23,35,23
6: 21,22,20

Again, this is NOT a browser issue. It is specific to the Cox network and my router. I have worked in software for thirty years, including seven years working on Microsoft Windows. This is not a matter of me not understanding something.

I have called tech support, and they were friendly, but not helpful. All they could do was sugges clearing the browser cache and restarting the router. From the above, it's clear this not the issue. Someone with actual knowledge of the router runtime configuration and/or the Cox network needs to look at this.

No RepliesBe the first to reply